PDA

View Full Version : OS X server: Can it still be used?




j2048b
May 6, 2010, 12:50 PM
I have OS X server and the newest SLS, can i still use the OS X server and put it on a small mac mini G4?

It wont update at all though will it since SLS is out correct?


Thanks

(i know, whats the point if i have SLS already correct?)



calderone
May 6, 2010, 12:57 PM
Some details seem to be missing.

You have OS X Server? Which version? 10.5, 10.4? "OS X Server" isn't very specific, but I can assume it is order since you mention 10.6 Server.

Can you still use OS X Server? Which version do you want to put on the Mac Mini? If you want to put 10.5 and under, then yes you can. 10.6 cannot be installed on a PPC Mac.

Will it update? Depends on what version the install DVD. If it is say, 10.5.3 it will update to 10.5.8. There will be no more point updates after that, but it will get security updates.

j2048b
May 6, 2010, 01:10 PM
Some details seem to be missing.

You have OS X Server? Which version? 10.5, 10.4? "OS X Server" isn't very specific, but I can assume it is order since you mention 10.6 Server.

Can you still use OS X Server? Which version do you want to put on the Mac Mini? If you want to put 10.5 and under, then yes you can. 10.6 cannot be installed on a PPC Mac.

Will it update? Depends on what version the install DVD. If it is say, 10.5.3 it will update to 10.5.8. There will be no more point updates after that, but it will get security updates.

My version says 10.1

So if i choose to go with a G$ mini, then the older version will still work, but no updates except security... OK cool.

Thanks for the answers!

calderone
May 6, 2010, 01:11 PM
Hmm. 10.1 isn't getting any updates anymore. I didn't realize it was that old. But yes, it will work on the G4. I can't find a compelling reason to do so however, unless you just want to play around and be familiar with it.

j2048b
May 6, 2010, 01:13 PM
Hmm. 10.1 is getting any updates anymore. I didn't realize it was that old. But yes, it will work on the G4. I can't find a compelling reason to do so however, unless you just want to play around and be familiar with it.

so 10.1 wont update all the way to 10.5?

ok thanks!

Nugget
May 6, 2010, 01:15 PM
Even the most current OS X Server 10.6 is a pretty klunky and rough-around-the-edges product.

I can't image using 10.1 these days. I don't think it's worth the time or effort to try to make use of a release that old.

calderone
May 6, 2010, 01:21 PM
so 10.1 wont update all the way to 10.5?

ok thanks!

No, it will not. It will only update to 10.1.5.

Consultant
May 6, 2010, 02:27 PM
Hmm. 10.1 isn't getting any updates anymore. I didn't realize it was that old. But yes, it will work on the G4. I can't find a compelling reason to do so however, unless you just want to play around and be familiar with it.

No it won't.

The oldest Mac Mini comes with 10.3.7, 10.1 will NOT work.

calderone
May 6, 2010, 05:41 PM
No it won't.

The oldest Mac Mini comes with 10.3.7, 10.1 will NOT work.

My bad, wasn't thinking.