PDA

View Full Version : Fan Trouble 12" PB Al 867mHz & Other thoughts


Harmonz
Oct 5, 2004, 09:26 AM
I need a recommendation of where to buy a fan for a 12" PB 867mhz Al?
Can I reuse the heat sink or must I spend $69 for all in one?
Is there a better fan than the OEM?
Who makes it, where to get it?
Any website with directions to open and close if not replace a fan for a 12" PB AL?
Has anyone else had to replace their fan on a 12" Aluminum PB? What did you do?


Has anyone else noticed that their Fan runs sooner and longer with 10.3.5 and perhaps all of Panther than with Jaguar? I also consider that some system corruption is taxing the CPU causing greater fan runs. But evidence suggests that Panther runs more fan.

Anyone know why or if it matters?
Was Jaguar in error not to?
Or is Panther running the CPU hotter and thus needs more cooling?
Or is the increase fan run with Panther a hardware issue. G5s and other situations, perhaps needing more fan, but my 12" PB 867mHz could not handle it.

Does a 12" have the smallest of all fans?
One only I believe?
Are 12" the only ones using a heat sink?

My fan now whines, sometimes screams and sometimes is normal, but I am with concern that if it does not run, I could damage the computer.

In the first month of 12"PB ownership (March 2003) I never heard the fan go on. Eventually it ran and was distinguishable. Still not often. Overtime, it would seem the system got more corrupt or more confused and calls took longer and spinning balls became more common than I could tolerate.

Zeroing the HD and reinstalling the system fixed all that.
But over time it returned.

I zereod the HD when installing 10.3.5.
No matter, the fan seemed to run more with 10.3.5.

In the last month, it ran continuosly for all recording sessions-sometimes six hours in a day. Bye Bye fan.

I am back to 10.2.8 because I cannot tolerate anyone's whining, much less my computer. It is really freaky when ones computer screams bloody murder.

Anyone else notice slow downs with system operations over time?
Anyone else zero out the HD to clean this up?
Is there another way?

Thanx