PDA

View Full Version : MM Beta opens email when you login




Morod
May 16, 2010, 07:15 PM
Can this be changed to not do it?
I remember when MM first came out, it had the same behavior. When you logged into your account, the top email would automatically be opened. I don't care for this. Does anyone know if it can be changed so no emails get opened when you log into MM Beta?
Thanks for any help!
Morod



PBF
May 16, 2010, 08:03 PM
Alas, not possible at this stage. Might change in the final version though.

However, there is a workaround if it really really bugs you: before leaving your MobileMe Mail, switch view to a folder other than Inbox.

Kinda awkward solution, I know.

Morod
May 17, 2010, 04:07 AM
Thank you, PBF. It's a crude workaround, but it works. Appreciate it. :)

davidgreem
May 17, 2010, 06:53 AM
According to me,actually it is not possible still it happens with you can check out the settings for that.And change accordingly it will surely help you.

BroadcastDoc
May 17, 2010, 11:22 AM
Can this be changed to not do it?
I remember when MM first came out, it had the same behavior. When you logged into your account, the top email would automatically be opened. I don't care for this. Does anyone know if it can be changed so no emails get opened when you log into MM Beta?
Thanks for any help!
Morod

Be sure to leave feedback for the MM devs. It's important!

Morod
May 17, 2010, 08:45 PM
Be sure to leave feedback for the MM devs. It's important!

Thanks for this! I just did it. Maybe it'll help. It sure can't hurt. :)

davidgreem
May 18, 2010, 06:50 AM
As per my opinion this thing will trouble you all the time in order to get rid out of that you need to change the settings accordingly that the first view to any thing else rather than inbox.Try it will surely work.

QCassidy352
May 18, 2010, 02:18 PM
So people are getting their invites? Mine hasn't come, but my email has stopped pushing to my iPhone (can still get into the old web interface). I wonder if it's a side effect of the rollout?

Morod
May 30, 2010, 06:35 PM
Be sure to leave feedback for the MM devs. It's important!

So I left feedback on this problem about 10 days ago. Today when I logged on to MM, with the Inbox chosen as the folder to open with MM, the first new email did not automatically open! I will wait for more emails to verify this, but I sure hope Apple has fixed this.
Yay! :apple:

Morod
May 31, 2010, 06:40 PM
So I left feedback on this problem about 10 days ago. Today when I logged on to MM, with the Inbox chosen as the folder to open with MM, the first new email did not automatically open! I will wait for more emails to verify this, but I sure hope Apple has fixed this.
Yay! :apple:
Consider this confirmed! Thank you, Apple!