PDA

View Full Version : Sync iPod touch 2G running os 4.0 beta to PPC G4 running 10.4.11




Techo
May 22, 2010, 04:14 PM
Hello all!

I currently own a powermac g4 which is running os x 10.4.11 tiger. I have recently created a paid iPhone developer account in order to safely register my iPod touch 2g's udid and download the 4.0 firmware. I have loaded the firmware but get the connect to iTunes screen; the same one as you get when you originally have to connect your iPhone to iTunes in order to use the little gizmo. When I connect my iPod to the 10.4.11 machine, I am told by a clever little notice that my iPod requires a mac running 10.5 or higher. Is there a way to sync the iPod to a PowerMac G4 running OS X 10.4.11 Tiger?

Please - I currently have a unusable iPod touch 2G that can only take screenshots of a curently boring connect to iTunes screen!


Thanks in advance,
Techo



rjenovai
May 24, 2010, 10:41 PM
Hello all!

I currently own a powermac g4 which is running os x 10.4.11 tiger. I have recently created a paid iPhone developer account in order to safely register my iPod touch 2g's udid and download the 4.0 firmware. I have loaded the firmware but get the connect to iTunes screen; the same one as you get when you originally have to connect your iPhone to iTunes in order to use the little gizmo. When I connect my iPod to the 10.4.11 machine, I am told by a clever little notice that my iPod requires a mac running 10.5 or higher. Is there a way to sync the iPod to a PowerMac G4 running OS X 10.4.11 Tiger?

Please - I currently have a unusable iPod touch 2G that can only take screenshots of a curently boring connect to iTunes screen!


Thanks in advance,
Techo

Sorry, but you're going to be stuck. iPhone OS 4 beta requires OS X 10.6.2 and higher along with XCode 3.2.3. Can you borrow a newer mac to complete the update?

Techo
May 25, 2010, 01:25 AM
Thanks for the reply!

I am using my friends Mac pro and am managing. Strangely however, it works without xCode being installed on the awesome machine. But I don't want to have to keep coming over to sort things out. He doesn't want me to transfer all my music (anyway, it would take ages to transfer 2000 odd songs over) as it is his work mac!

Don't forget; where there's a WILL, there's a WAY

rjenovai
May 25, 2010, 08:01 AM
Thanks for the reply!

I am using my friends Mac pro and am managing. Strangely however, it works without xCode being installed on the awesome machine. But I don't want to have to keep coming over to sort things out. He doesn't want me to transfer all my music (anyway, it would take ages to transfer 2000 odd songs over) as it is his work mac!

Don't forget; where there's a WILL, there's a WAY

Glad to hear it. Hope you can find a way to keep using 10.4