PDA

View Full Version : G3 not booting up


point665
Oct 8, 2004, 12:12 PM
Hey last night I came home and booted up my G3, did nothing on it and so i shut it back down, after doign some stuff I figured I need to boot it back up but now when I try to boot it all the leds work inside the case but nothing really happens, my monitor gets a signal for a minute and then goes to blank as if it were sleeping, the mouse lights up (usb), the harddrive spins, but the thing wont even boot into a installer while holding down C... Any ideas? I thought maybe bad video card but I tried to wait til I knew if it was booting it would be done and then try to power it down by keyboard but nothing...

A guy at macnn forums said it could be the pram battery, this has never been changed and Im about to go out and buy it...

ChrisFromCanada
Oct 8, 2004, 12:44 PM
Monitor, logic board or video card in my opinion. You didn't state wether it was a powermac or imac that might help us.

jared_kipe
Oct 8, 2004, 12:52 PM
If it boots for a second, do you hear the cime? If you do then you can zap the p-ram. Hold down the apple+option+p+r while booting it will boot again, keep doing this untill you have heard 3 chimes, then release it and see if it boots.

Then again, not sure if this would work on a G3, but I think G3 is new world, so it should.

point665
Oct 8, 2004, 12:55 PM
Sorry its a powermac B/W g3. I was thinking it could be video card but since the monitor gets a signal (led turns green) and after a few sec its like the machine was in sleep the led turns orange. The keyboard and mouse recieve power over USB (Ive tried disconnecting them and booting too)... The hard drive spins like it is reading, and the led on the ide mobo connector for the hd flashes, cdrom spins up... I dunno.

point665
Oct 8, 2004, 12:56 PM
No chime heard, thats what I was looking for last nite, even tried zapping it but it wont get far enough to zap it.

point665
Oct 8, 2004, 01:00 PM
Wow, I unplugged my cdrom, changed my ram to another slot, and had the battery for pram sitting otu for a few min, it boots!

BTW the cdrom is a Buslink 52x24x52... Could it be something with the G3 not support this?

Thanks for all the help guys.

jared_kipe
Oct 8, 2004, 01:02 PM
I guess I win again... not really though

point665
Oct 8, 2004, 01:46 PM
This gets weirder, It only boots now after I zap the pram... I have to do this everytime:/ It wasnt the cddrive causing problems, so does this mean the battery is bad?

point665
Oct 9, 2004, 12:32 PM
Okay, sorry for constant posting... After speaking with crazzyeddie I tried alot of different things, I even went out and bought a pram battery, no help, still need to flash to boot...

Even weirder, when I change startup disks and boot into OS9 it reboots fine into OS9, then when I change back and boot into OSX it reboots fine into OSX, if in OSX I just try to reboot the system it goes back to me having to flash the pram, the bootrom reads 151, and I dont know which firmware number that matches up to... Should I try to update the firmware? (I dont know if latest is on system or not) But... I dont want updating the firmware to mess the system up. If I leave the pram battery out for a while it boots fine when I put it back in when its been out for 20-30 minutes.

Thanks in advance.

point665
Oct 11, 2004, 02:24 PM
BUMP... (need help :( )