PDA

View Full Version : BTMM and iiNet's Bob (Belkin modem/router)




masa.
May 24, 2010, 08:08 PM
I could not find any installation information on how to set up BTMM (Back to My Mac) with iiNet's Bob + TimeCapsule. Today, I managed to get BTMM work with iiNet's Bob (Belkin modem/router) and TimeCapsule. My goal was to

use Bob as the modem/router (establishing the connection through PPPoE) and
use TimeCapsule in a Bridge mode.
connect my mac to the TimeCapsule.
get BTMM turned on from my Mac.
access my Mac (file/screen sharing) from outside networks.


First I've tried the following:


set up Bob to connect iiNet (Australian ISP), all the settings are default including NAT (on) and UPnP (on).
connect TimeCapsule to Bob via an Ethernet port.
set up TimeCapsule's "Internet Connection" as

Connect Using: Ethernet
Connection Sharing: Off (Bridge Mode)



This yielded BTMM could not established a connection due to not being able to detect DNS responses. I've noticed that my Mac's DNS was set to 10.1.1.1, which is the Bob (Belkin modem/router). So, I've manually entered primary and secondary DNS servers of iiNet. This solved the problem of BTMM not being able to establish its connection.

However, I've found that I could not use services such as screen sharing and file sharing through BTMM. So, I edited Bob's configuration under "NAT" -> "Special Application" section as:

227509

Now I can share the screen of my mac at home from anywhere as long as BTMM is working at a remote site.:)



melmaninga
Jun 26, 2010, 04:50 PM
Thank you for sharing! I'll give this a go. If it works, I hope I can then get EyeTV working remotely as well!

interiorstylist
Mar 8, 2011, 05:12 AM
Hello. Thank you for your posting.

I have BTMM operating on my Macbook Air however I cannot access my other macs on a network I have at work (also running BTMM on the same MobileMe account)

I have attached a screen shot of what the System Preferences window shows when we are in the BTMM menu. It stays on this amber light the whole time. As you can see, Screen Sharing and File Sharing are green lights, yet I still does not work.

I have tried troubleshooting with both Apple and iiNet with no success... Any advice would be greatly welcomed!