PDA

View Full Version : Weird error when uploading files.




mrat93
May 29, 2010, 12:42 AM
I was uploading a large file before (around 500mb) and every minute or so, an error would come up.

1. Chrome is the only program running, and there are no movies playing (nor are there any Flash animations, videos, games, etc.)
2. I tried Safari.
3. Since Apple is so anti-Flash, I doubt anything on their own websites are Flash-related at all.

Is anybody else having this problem? Sometimes, it'll just stop uploading and I'd have to start all over again. Has anybody found a fix? Thanks?



IgnatiusTheKing
May 29, 2010, 10:25 AM
I've never seen that on MobileMe. Have you tried uploading using the iDisk instead of the web interface?

mrat93
May 30, 2010, 09:52 PM
I've never seen that on MobileMe. Have you tried uploading using the iDisk instead of the web interface?

Sometimes I find that to be less reliable. Occasionally I'll drag a file into iDisk and it won't be in my iDisk iPhone app later, so I prefer using the web interface.

Peace
May 30, 2010, 10:16 PM
I've seen that error before. Are you sure you're not looking at any other web page using Safari while uploading that file ?. It can be caused by an older Flash video/Ad with Safari's Flash plug-in.

mrat93
May 31, 2010, 11:17 AM
I've seen that error before. Are you sure you're not looking at any other web page using Safari while uploading that file ?. It can be caused by an older Flash video/Ad with Safari's Flash plug-in.

Chrome was the only application open, and MobileMe and the iDisk uploader were the only windows. After a while, I'd have dozens of the popups filling the screen. Eventually, on top of the iDisk uploader window, it would say something like "Flash Plugin Crashed."