PDA

View Full Version : Ibook Battery won't chrage past 35% after rebuild




gregounours
May 31, 2010, 11:20 PM
I just rebuild my Clamshell iBook battery. Everything went fine and the battery does hold a charge (unlike before) but it does not charge past 35%. If I click on the icon in the bar it tells me that "calculating time until full". I have tried PMU reset as well as draining the battery and charging it back up. I still get the same result: it get stuck at 35%. Is there any thing else I could try?



666sheep
Jun 1, 2010, 12:25 PM
You could try this: http://www.versiontracker.com/dyn/moreinfo/macos/300 but i don't really know if it will help. Never done it before. Use at your own risk ;) and check comments under first.

pilot1226
Jun 1, 2010, 05:20 PM
I use a Dashboard widget called iStat Pro. It'll give you the overall "health" of your battery, whereas:

If a battery with 100% health can hold a charge for 3 hours,
then a battery with 50% health can hold a charge for 1.5 hours, etc.

If you want to try to recalibrate your battery, charge it to full, unplug it and use it until it shuts down automatically (critical battery alarm), then charge it (and let it charge) to full which could take around 3 hours or so. The reading should be slightly different.