PDA

View Full Version : G4 Powerbook 15" and Viewsonic LCD VP201b


cleaner416
Oct 12, 2004, 10:15 AM
Hello,

I recently purchased a Viewsonic VP201b LCD display. I am using it with my Apple Powerbook G4 15".

I am connecting the display to the computer with the DVI cable that came with the display. At 1600x1200/60hz/millions of colors the display will jump every few seconds (move about an 1/8 of an inch for a fraction of a second) and will occasionally go black for a second here or there. These symptoms disappear when I change the resolution to 1280x1024/85hz/millions.

I thought it might be the cable so I purchased a shielded "DVI Single Link TDMS Cable - DVI-D M/M" and tried it out. This time, the VP201b displayed a low resolution image (1280x960, I think) with a greenish tint on everything. Intermittenly the screen will go black and display the message "out of range"

Am I using the wrong cable? Any suggestions?
Thanks in advance!

cleaner416
Nov 2, 2004, 01:20 PM
An update: I bought a new cable and still have the same issue. Is it possible that some odd magnetic field would affect the video card inside the G4?

cluthz
Nov 2, 2004, 01:51 PM
An update: I bought a new cable and still have the same issue. Is it possible that some odd magnetic field would affect the video card inside the G4?

Have you tried with other refresh rates than 60hz in 1600x1200?
If it doesn't work you have to contact the daeler..

(I've getting a viewsonic VP171S this week, hope it doesn't have the same problems..)

cleaner416
Nov 3, 2004, 09:21 AM
The jitters occur at 1600x1200 60Hz millions and are reduced to half at 1600x1200 60Hz thousands. They only go away at 1280x1024 85 Hz millions and below.

I tested the monitor with a PC. No problems at all. I also tried using the RGB plug to the Apple supplied RGB->DVI converter and then to the powerbook. The jitters go away but the picture sucks.

Arg.