PDA

View Full Version : Boot camp gone bad




Yakuza
Jun 5, 2010, 05:54 AM
I'll explain.

Yesterday i tried to make a partition in boot camp in the iMac. The Xp version i tried to use wasn't working, it didn't had the .exe ( lite XP version, bad one to )....yeahh i've got it in the internet :rolleyes:, so when the boot camp prompt the win cd i put it in but it didn't launch anything, but the boot camp partition was there.

so i decided to delete it and i used my iMac normally through the nite. This morning when i turn it on, there was (and still is) a message saying "No bootable device -- insert boot disk and press any key"

I already did put the SNL disk but no luck. one more thing, when booting it doesn't show the apple logo, but if i press C it shows but...doesn't do anything.

Any help will be indeed appreciated!



oculus42
Jun 5, 2010, 05:59 AM
Hold down Option on the keyboard when you start up. You should be able to choose the Mac partition. When you get into Mac OS X, open System Preferences and choose Startup Disk. Make sure the Mac OS X is selected. You should be OK at that point, but it may boot more slowly.

Yakuza
Jun 5, 2010, 06:11 AM
Hold down Option on the keyboard when you start up. You should be able to choose the Mac partition. When you get into Mac OS X, open System Preferences and choose Startup Disk. Make sure the Mac OS X is selected. You should be OK at that point, but it may boot more slowly.

You sir are the man of the hour!

:D

thaaaaaaaannk you so much :D:D

pilot1226
Jun 5, 2010, 08:37 AM
Go buy a legit copy of Windows 7, it's well worth it compared to XP.

Stealthipad
Jun 5, 2010, 06:42 PM
I agree 100%. WIN 7 is awesome

Yakuza
Jun 5, 2010, 06:52 PM
yeah well the thing is, i want to touch windows the least i can ( i have enough of that at work ) and the only thing i want win for, is for gaming, only. so i didn't really want to spend a lot of money on that. And i do have a original XP at home.