PDA

View Full Version : Iphone4 - no sound, sim card error




c0reyann
Jun 24, 2010, 04:58 PM
Hubs new iphone isn't working and the bugger of it all is that there are two issues! It happened overnight so we're not sure what the heck the problem is.

1. No sound. It doesn't record sound at all in voice notes, video or voice command. Can't test on phone calls though because...

2. No SIM card error. It's in, nothing was done to it. Hubs works in a hospital and he said it was fine when he went in but when he came out that was the error on the phone. We've popped in it/out and have recycled power with no luck.

Anyone else having either issue?



iNick1020
Jun 24, 2010, 05:04 PM
my iPhone 4 is having similar problems, but only with recording sound in video mode. voice notes work fine but there is almost no voice recorded in the video camera, anyone have any suggestions on how to fix this? bring it in to apple?

stefeni
Jun 24, 2010, 06:04 PM
Hubs new iphone isn't working and the bugger of it all is that there are two issues! It happened overnight so we're not sure what the heck the problem is.

1. No sound. It doesn't record sound at all in voice notes, video or voice command. Can't test on phone calls though because...

2. No SIM card error. It's in, nothing was done to it. Hubs works in a hospital and he said it was fine when he went in but when he came out that was the error on the phone. We've popped in it/out and have recycled power with no luck.

Anyone else having either issue?

Same here. It's some timey. Got it to work for a couple seconds and I just pulled it out and stuck it back in for that to happen. Then it flipped back to No SIM --- I'm growing deeply disappointed in my Apple:apple: Product. :mad:

c0reyann
Jun 24, 2010, 06:37 PM
We went into the AT&T store and they were able to solve the SIM card issue with a couple reboots (hold home and power button until it resets).

The video still doesn't have sound but appears everything else works... we'll see if that reboot fix works long term or not.

toaster529
Jun 24, 2010, 10:20 PM
I got the no sim error too. Took 3 reboots to fix. :cool:

stefeni
Jun 25, 2010, 04:38 AM
Well I took the SIM Card out once again and tried to see if maybe something was wrong with it. It did look kind of funny, as if the chip fell underneath part of the tray. I figure maybe that's why it's not able to read it fully and could be the reason for the error. I adjusted it a tad bit and now it has been working properly for, so far, about 10 hrs. I have no sound on the video either, at this point, and have only rebooted once. I'll try the reboots a few more times to see if that'll fix that issue.

southerntide
Jun 25, 2010, 10:02 PM
So disappointed in this iPhone 4.....sound issues - proximity sensor issues....not to mention the antennae. I'm returning my phone tomorrow - ticked I have to drive another 2 hours to return it. Apple really didn't test it long enough this time. =(

HutcHJC
Jul 14, 2010, 07:48 PM
I was having the same issue on Video Recording but not in Voice Memos. I test recorded another video and thought, hmm, let me check the volume. Sure enough it was all the way down. It looks like the camera app has it's own volume level and I didn't know it.

Lesson Learned: If you don't hear anything when you should, try turning up the volume...

kidistight
Jul 29, 2010, 08:12 AM
I am having the issue with trying to playback my video I recorded, I listened to it with no problem on my iPhone but when I import it onto my PC no sound, also it is in landscape view not portrait. What are some good apps to buy to manipulate the video, next stop is Apple store.