PDA

View Full Version : Samsung 2333SW not showing entire Macbook display




tomster2300
Jul 11, 2010, 12:24 PM
Hey guys, I'm having an issue with my 2007 white Macbook displaying correctly on my Samsung 2333SW monitor. The monitor supports 1920x1080, and I get that when I plug everything in via VGA, but it doesn't fill up the entire screen. There are big black bars to the right and left.

When I open my Macbook and use the external as a secondary monitor, it fill up the entire screen and everything works as normal. I've played around with both my monitor settings and the Macbook's, and nothing is working.

I thought it might be a hertz issue - it's running at 60hz right now - but the option of 56hz (only other option) is greyed out...Do you think this could be the case?

I'm running Snow Leopard 10.6.4 with everything updated.

Should this be running via DVI for it to recognize correctly? I'm not sure if I have enough of the correct ended adapters to daisy chain it together to test...

Thanks!



iBookG4user
Jul 11, 2010, 12:27 PM
DVI is better if you are able to use it. But VGA should still work. Go into System Preferences>Displays and then a window should open on the external monitor. Click on the resolution that you want the external monitor to run at.

McGiord
Jul 11, 2010, 12:34 PM
Also enable the display menu in the display preferences, there you will be able to see and change the resolution setting for each display. The ones that are grey iut are not available due to hardware limitations.

tomster2300
Jul 11, 2010, 12:45 PM
1920x1080 is selected and it's displaying the correct resolution - the issue is that there are black bars on the left and right sides of the external monitor when in clamshell mode.

Does anyone know how to expand the picture to fit the entire monitor? It works when I plug it into my Vizio tv via VGA, which is also 1920x1080, but I'd much rather have it work on my LCD monitor.

UPDATE: Ok, I was wrong - when I open the macbook and use both screens, the external monitor still shows the black bars on either side. I thought it was showing correctly before.