PDA

View Full Version : 27" iMac Lab, and Bizarre Screen Issues (colored squares)




rmbrown09
Jul 15, 2010, 01:02 PM
Recently we setup a 27" iMac lab, and for the most part that is going well. However the power circuit that we are currently running is not enough to support the whole lab, especially with Bootcamp XP sucking the juice.
(more on that later)

So basically what has happened about 6 times now since this has been setup is, someone turns on one to many, and the breaker blows, shutting all the iMacs down instantly. Unfortunately, this happened multiple times when I was mass installing bootcamp XP drivers or XP itself.

Safe to Say I have spent many hours reinstalling bad copeis of XP now.

One issue that seems weird though, is the colored hexagonal squares that seem to appear every so often, and then disappear rather quickly. I thought it was a GPU driver problem, since it doesn't happen on all of them, but after reinstalling XP it would still occur, only on certain same ones. Did I the iMac suffer physical damage when the circuits blew possibly? Is this something else?

We would like to jump to 7, but someone ordered the upgrade 7 disk, and since there is the black screen problem I need a install disk Bootcamp will recognize. Kinda stuck on XP until Apple fixes that issue.

LONG STORY SHORT
XP on 27" iMacs showing weird colored squares, even after reinstalling XP.
Took this Pic really quickly before it went away. This is on a fresh install too...

Pink and Yellow dots happen..

http://i946.photobucket.com/albums/ad306/pilla99/photo.jpg?t=1279216931