PDA

View Full Version : Help please- Apple TV acting weird and won't stop cycling




Unconsoled
Jul 19, 2010, 10:22 AM
Any help would be greatly appreciated.

Yesterday I realized my ATV was accidently left on for about a week is my best guess. When I switched my TV over to the ATV it was cycling between a black screen with the Apple logo and the menu screen except the menu screen is doesn't show any songs or movies of mine and then it quickly goes back to the Apple screen. I unplugged it and let it sit over night and it is doing the same thing. It does not show up in devices on iTunes but in preferences under the ATV tab it says it is there and it is syncing?

Any thoughts?
Thanks in advance.



pjarvi
Jul 19, 2010, 11:57 AM
Try running diganostics as well as do a factory restore on the AppleTV:


Hold down the Menu and Menu down/scroll (-) buttons on the remote for approximately 3 to 5 seconds, until the LED on Apple TV flashes yellow.

After Apple TV restarts, a screen appears asking you to pick a language. Select the language you wish to use.

The Apple TV Recovery screen appears with 3 selections:


Restart
Run Diagnostics
Factory Restore

roidy
Jul 19, 2010, 12:09 PM
Accidently left on for about a week.

A week, good god! Mines been running 24/7 for the past 2 years, it's designed to be on all the time hence the lack of a power switch.

But seriously try what pjarvi said and if restart dosn't work then try factory restore.

Unconsoled
Jul 19, 2010, 12:52 PM
Thanks guys. Forgot about that trick. Syncing now. I always turn mine to standby when not in use so it doesn't get too hot. Not sure why that happened but it appears to be working fine now.

Thanks again.

roidy
Jul 19, 2010, 01:25 PM
The AppleTV's standby does naff all except blank the video output. I've had mine pluged into a power meter and regardless of weather its on, in standby or playing a video it always consumes between 20-22 watts.