PDA

View Full Version : Powerbook not recognising CD-Rs or DVD-Rs


adriantoll
Nov 15, 2004, 01:15 PM
Recently my Powerbook has stopped recognising CD-Rs and DVD-Rs. It recognises and plays normal CDs and DVDs perfectly. I've burnt both CDs and DVDs recently. Has anyone else had this problem?

I'm guessing it's a hardware fault, but I'd like to know before sending it for repair as I've got quite a few projects on at the moment and don't want to have to resort to my tiny Sony Vaio for Photoshop stuff if I can help it...

Thanks

Adrian

Solafaa
Nov 15, 2004, 01:40 PM
Try using toast to burn them if that dose not work then backup all your info and make a clean install.

ChrisFromCanada
Nov 15, 2004, 01:45 PM
Are you just burning in finder? Have you tried anything else?

Blue Velvet
Nov 15, 2004, 01:59 PM
Weird.

Reads audio CDs & 'movie' DVDs but not CD-R/DVD-Rs?
Have I got that right?

Are these CD-Rs & DVD-Rs ones you've burned yourself? And if so, how were they formatted?

Have you tried burning a test ISO9660 CD to see if it runs on the Vaio?
Just to see if the drive is burning properly? Will that mount on the Mac?

Have you tried creating another account and opening the disk logged in as that new user only? Repairing permissions?

adriantoll
Nov 15, 2004, 02:13 PM
I realised I wasn't very specific about what was happening and came back to clarify, but there have already been replies. Sorry about that...

Anyway, they're blank CD-Rs and DVD-Rs - I want to burn some folders to a DVD as an archive. I put a DVD-R in the and it doesn't appear on the desktop, despite having the "CDs, DVDs and iPods" checkbox selected in the Finder preferences. The same with CD-Rs - and they don't appear in iTunes either.

I recently did a completely clean install (about a week ago) because the system was being really slow and I wanted to free up disk space by dumping a load of video editing stuff onto an external LaCie firewire drive. I might start crying if I have to do another complete reinstall because it took bloody ages!

A

Blue Velvet
Nov 15, 2004, 02:18 PM
Don't cry -- you'll get your powerbook wet.

:)

Did you do the permissions thing? The account thing?

What system software did you re-install?

adriantoll
Nov 15, 2004, 02:47 PM
Er.

You see that bit on the left that says "newbie"...?

I went into system preferences to set up a new user etc. etc. and clicked on "CD / DVD" to take a quick look. It said "do nothing" for both blank CDs and DVDs, so I changed it to "open finder" just on the offchance that it would make a difference, then stuck a DVD-R in. It showed up on the desktop.

Presumably that's by design rather than a fluke. I didn't realise "do nothing" really meant *nothing*, not even show it on the desktop...

But then I'm a newbie :o

Blue Velvet
Nov 15, 2004, 02:53 PM
Result!

Don't you just love it when things just get fixed like that!
Guess you don't have to send it for repair now... :)

Hope to see you at the Apple Store, Regent St.

p.s. Don't worry about the newb thing, we've all been a newb once, although some around here would swear they popped out of the womb with the 'Gift of Apple All-Knowingness'.

adriantoll
Nov 22, 2004, 03:47 PM
Hope to see you at the Apple Store, Regent St.

Wow. I thought you were a newbie Londoner who didn't know the difference between New Oxford Street (where Cancom is) and Regent Street, but I've just seen that there's a proper, bona fide Apple store just opened on Regent Street. There goes my bank balance. :(

superbovine
Nov 22, 2004, 06:29 PM
i had this problem too, what you need to do is open up console under the utility folder. pop in the cd-r or dvd-r and try to burn and read cd-r or dvd-r that you cannot read. the error message will appear in the console. after that you can post the error message or search the forums for help on the error message.