PDA

View Full Version : University E-mail on the iPhone




ViPhone
Jul 29, 2010, 07:15 PM
Just recently purchased the iP4. Having difficulties getting my e-mail on the phone itself. I will be attending Villanova University in the fall. They are partnered with Gmail and I clearly have a gmail email account. However my address is blank@villanova.edu. The iPhone won't accept my attempts to access the email account. Any ideas?



saxon48
Jul 29, 2010, 07:18 PM
I have had this exact same problem with my college's email since last year, which is also partnered with Gmail, yet uses the [username]@canisius.edu scheme.

nunes013
Jul 29, 2010, 07:23 PM
my college has this as well, except its microsoft exchange, when you try to set it up go to other and manually enter everything

Ciclismo
Jul 29, 2010, 07:26 PM
Ditto - but my university email is just auto-forwarded to my standard e-mail address, and that account is set up on my iPad. This way I only have one account to check.

Simm0nS777
Jul 29, 2010, 07:28 PM
my university email account is an xxxxx@kent.edu and worked fine when I put it on

JayDude132
Jul 29, 2010, 07:29 PM
i have a gmail account through my school as well, blankityblank@hawkmail.hacc.edu. I got mine setup pretty easily as i remember. Now let me just remember how i did it then ill post back...

EDIT: Ok, yeah - i just added a Gmail account and entered my name, school email address, and password and it set it right up.

iSaxon
Jul 29, 2010, 07:46 PM
I have xxxxx@mix.wvu.edu (WVU student e-mail) on mine. You have to manually do all the settings though.

iSaxon
Jul 29, 2010, 07:52 PM
Try following these steps I just wrote out. It should work.

Go into your iPhone's settings
Push "Mail, Contacts, Calendars"
Push "Add Account..."
Push "Other"
Push "Add Mail Account"
For "Name" put your name
For "Address" put your full xxxxx@villanova.edu address
For "Password" use your email address' password
Push "Next"

For "Incoming Mail Server" use imap.villanova.edu as the host name
For "User Name" put your full xxxxx@villanova.edu address
For "Password" use your email address' password

For "Outgoing Mail Server" use smtp.villanova.edu as the host name
[Stop and try to hit next]

If it doesn't work there, try also adding these under "Outgoing Mail Server":
For "User Name" put your full xxxxx@villanova.edu address
For "Password" use your email address' password

ViPhone
Jul 29, 2010, 07:57 PM
Ok, I've tried manually entering in all the settings through other, but it asks for a User Name under Incoming Mail Server. Not entirely sure what I should be putting there. I tried my email address and other University login info, nothing.

Edit - - I've tried putting xxxxx@villanova.edu, iSaxon, sadly it doesn't seem to be working.

HommePomme
Jul 29, 2010, 07:58 PM
Ditto - but my university email is just auto-forwarded to my standard e-mail address, and that account is set up on my iPad. This way I only have one account to check.

Same here. Super easy.

Fernandez21
Jul 29, 2010, 08:01 PM
mine is xxxxx@mail.usf.edu, its with g-mail, and it works fine, though push doesn't seem to work.
what I did was:
-Settings
-Mail
-Add Account
-Gmail
Name: xxxxxxxx
Address: xxxxx@mail.usf.edu
Password: xxxxxxx
-Next
Done.

ViPhone
Jul 29, 2010, 08:06 PM
I just called. I was missing a critical step that they pointed out to me. Thank you very much for your help however.

Smtevo
Jul 29, 2010, 08:07 PM
mine is through exchange and I love it. Push works well and I love how I can just type in a persons name that goes to my school and it shows their email.

saxon48
Jul 29, 2010, 08:09 PM
Try following these steps I just wrote out. It should work.

Go into your iPhone's settings
Push "Mail, Contacts, Calendars"
Push "Add Account..."
Push "Other"
Push "Add Mail Account"
For "Name" put your name
For "Address" put your full xxxxx@villanova.edu address
For "Password" use your email address' password
Push "Next"

For "Incoming Mail Server" use imap.villanova.edu as the host name
For "User Name" put your full xxxxx@villanova.edu address
For "Password" use your email address' password

For "Outgoing Mail Server" use smtp.villanova.edu as the host name
[Stop and try to hit next]

If it doesn't work there, try also adding these under "Outgoing Mail Server":
For "User Name" put your full xxxxx@villanova.edu address
For "Password" use your email address' password

Thanks a million, it worked perfectly. Btw, nice taste in username. :D

orange42
Jul 29, 2010, 08:12 PM
F Villanova. I go to St. Joe's. I have my SJU email forward to my Gmail, which goes to my phone.

iSaxon
Jul 29, 2010, 08:13 PM
Thanks a million, it worked perfectly. Btw, nice taste in username. :D

No problem.. Haha same to you. That's crazy... :D

The Governor
Jul 29, 2010, 08:13 PM
I just called. I was missing a critical step that they pointed out to me. Thank you very much for your help however.

Good job getting into Villanova! That is a really good school. Expensive, but good.

ViPhone
Jul 29, 2010, 08:23 PM
Good job getting into Villanova! That is a really good school. Expensive, but good.

Well, thank you very much. I'm under scholarship, not even 50%, but my parents were thrilled and I fell in love with the school. Its was Villanova, BC, or Brown. And you know what, Villanova was the best fit.

I must say this is one exceptionally intelligent and refreshingly polite group of people.

fashionista2
Sep 13, 2010, 12:45 PM
I just called. I was missing a critical step that they pointed out to me. Thank you very much for your help however.

ViPhone, what was the critical step you were missing? I'm also trying to get my nova email onto my iPhone

ulbador
Sep 13, 2010, 12:49 PM
If it is a GMail enabled account, don't set it up as GMail. Just set it up as a normal IMAP account:

incoming server: imap.gmail.com
outgoing server: smtp.gmail.com


My university is run by GMail and I set up my business domains as Google Apps domains. Both use the above settings

Rithem
Sep 13, 2010, 12:52 PM
Mine works. I'm not sure how I got it to work but it's great.

Mochi Hana
Sep 13, 2010, 01:12 PM
My school uses Exchange; I've tried setting it up on my phone but it simply refuses to work. :(

baller1308
Sep 13, 2010, 01:41 PM
I decided to just forward my university email to gmail, works the best for me.

stridemat
Sep 13, 2010, 01:49 PM
My school uses Exchange; I've tried setting it up on my phone but it simply refuses to work. :(

Hope this helps....


Description: Whatever you want (suggest University)
Email Address: Well duh?!
Full Name: See above
Internal Server: webmail.thenameofuni.ac.uk
User Name: Your login details
Password: The password you use to login


The above is the set up for Mail on my Mac. These settings should be mirrored on the iPhone.

ulbador
Sep 13, 2010, 02:21 PM
Hope this helps....
Internal Server: webmail.thenameofuni.ac.uk
[/LIST]

The above is the set up for Mail on my Mac. These settings should be mirrored on the iPhone.

Isn't that server going to be DRAMATICALLY different depending on your university? That's a UK address even....

Bleak
Sep 13, 2010, 02:49 PM
The easiest way to do it is to go to your email settings and make the .edu email forward all of the emails to another account like gmail.

stridemat
Sep 13, 2010, 02:59 PM
Isn't that server going to be DRAMATICALLY different depending on your university? That's a UK address even....

Within the UK you will find the majority of University email servers are located at webmail.?????.ac.uk

PurpleMarmalade
Sep 13, 2010, 04:34 PM
Within the UK you will find the majority of University email servers are located at webmail.?????.ac.uk

Perhaps I am just an aberration, but I have been a member of (academic) staff at three UK universities (Birmingham, Kent and now Oxford), and all three have used owa.institution.ac.uk, or some variant thereof, rather than 'webmail'.

n00basaur
Sep 13, 2010, 05:00 PM
just switch schools

akasch
Sep 13, 2010, 05:41 PM
Are you guys able to send email from your school account on your phone? I can receive email fine, but for some reason won't let me send email out. Any suggestions?

xsweetwilliamx
Jan 9, 2011, 10:52 PM
Hey iSaxon, you said you're using a mix (WVU) account? I've been having problems lately about it asking me for my password repeatedly, and even though I enter the correct password and tell it to remember it in my keychain, it keeps asking. It won't fetch new mail from mix now either. It was basically working fine before with the server mail.csee.wvu and i tried changing it to imap.mix.wvu but I'm not really sure what it should be for mix, what are you using?

blackberrypilot
Jan 9, 2011, 11:30 PM
E-mail your university's IT department. They are usually helpful