PDA

View Full Version : iSync and T610 not synching


DbAscent94
Nov 19, 2004, 10:10 PM
I am so baffled at this point. I have read so many happy reviews of this phone and its iSync capabilities. I cannot seem to get this to work right. Ive added teh phone to iSync, and pressed the sync button. But nothing happens. I have gotten it to sync before but now it doesn't seem to work. I have OSX 10.3 and iSync 1.5. The way i have things set up is that i have a group setup in Address Book just for my phone and i want it to sync to that. i dont need all 300 contacts in my phone. Thanks for any help. Im pulling my hair out...

i should add that i have a TiBook and am connecting via bluetoot to the phone. I have already tried restarting both the phone and the computer. Reset devices in iSync and repairing the phone and laptop.

munkle
Nov 19, 2004, 11:17 PM
Try setting up the device via System Preferences/Bluetooth/Devices/Set Up New Device. Then going back to iSync and trying again, hopefully it'll work this time round. :)

FelixDerKater
Nov 19, 2004, 11:19 PM
Have you paired the devices? Open up the Bluetooth device setup utility and pair the computer and the phone, otherwise the two will not communicate.

atomiton
Nov 21, 2004, 01:29 AM
Have you paired the devices? Open up the Bluetooth device setup utility and pair the computer and the phone, otherwise the two will not communicate.
yes... you must pair them.

and if you screw up the pairing... delete the device from the T610. Try initiating the device from the phone and from the computer.

I have a T610 and iMac and had one problem with it... but after deleting all the bluetooth devices out of the phone, it reconnected no problem.