PDA

View Full Version : Newbie needs help with xcode 2.0 to 3.2 conversion




drewdub403
Aug 4, 2010, 03:57 PM
Hey everyone! I'm starting to learn how to program iphone apps.

I have a few example apps to get me going. the only problem, and its a big one, is that the demo apps will not compile.

All the demos I can find are for xcode 2.0, but I have xcode 3.2
they open fine but as im just starting out I have no idea how to change the library references from 2.0 to 3.2 so i can see them in action.

I am particularly interested in this app demo from appsamuck http://appsamuck.com/files/MyGoogle.zip

Could anyone please tell me how to get this to compile in 3.2?

Pretty Please and Thank you!

Drew



chown33
Aug 4, 2010, 07:08 PM
First, you've asked an iPhone programming question, not a Mac programming question, so I've asked the moderators to move this thread to the iPhone/iPad Programming forum.
http://forums.macrumors.com/forumdisplay.php?f=135

Second, the project you linked to is definitely not an Xcode 2.0 project. It may be an iPhone SDK 2.0 project, but that's an SDK version number, not an Xcode version number. They are completely different things.

That's all I have, because I don't have the iPhone version of Xcode installed on any machines right now. I hope that by putting it in the right forum, someone with a suitable Xcode setup can at least see the question.

jnic
Aug 5, 2010, 04:29 AM
Works for me, just change the base SDK to 3.2.