PDA

View Full Version : Xserve Upgrade problems 10.3.9 to 10.4.8




maestromusicman
Aug 5, 2010, 12:14 PM
I am running a Xserve server that currently has OS X 10.3.9. When I attempt to upgrade to 10.4.8 server, I get a kernel panic error. I feel like I am missing a firmware update somewhere, but I have scoured the mac discussion groups and apple support to try to find a solution. Any idea leading me in the right direction would be appreciated.

It is a PPC G4, CD/DVD compo Drive, 2 GB Ram. When it restarts w/ the DVD in the drive I get the kernel panic error and am told to restart.

Thanks!



Cromulent
Aug 5, 2010, 05:37 PM
Are you using the retail disk version with OS X server on it or are you using a disk that came with another computer?

maestromusicman
Aug 6, 2010, 06:03 PM
I am using a retail version of 10.4.8 that was previously installed on a G5 Xserve that we recently moved to 10.6.

Cromulent
Aug 10, 2010, 05:12 AM
I am using a retail version of 10.4.8 that was previously installed on a G5 Xserve that we recently moved to 10.6.

10.6 doesn't run on G5 Xserves, it is Intel only.