PDA

View Full Version : What the...


MacMaster
Aug 20, 2002, 01:28 PM
:confused: :confused: :confused: :confused: :confused: :confused: What's wrong with my computer!!!???

topicolo
Aug 20, 2002, 01:39 PM
what's wrong with that? a 450Mhz isn't always at 450Mhz exactly. I mean, the 867Mhz G4 actually runs at 866.66666... Don't tell me your computer feels slow now that you realize that it's running 1Mhz slower:rolleyes:

me hate windows
Aug 20, 2002, 01:43 PM
Originally posted by topicolo
what's wrong with that? a 450Mhz isn't always at 450Mhz exactly. I mean, the 867Mhz G4 actually runs at 866.66666... Don't tell me your computer feels slow now that you realize that it's running 1Mhz slower:rolleyes:
before saying that he is stupid, take a look at the bus speeds.

about the computer, did you put an upgrade card in it, or is it the stock processor?

topicolo
Aug 20, 2002, 02:19 PM
Check his profile. He's running an upgraded 9500. There's nothing wrong with that. The 9500s had a 50Mhz fsb anyways

bousozoku
Aug 20, 2002, 02:36 PM
Just imagine all those poor people who bought those Intel 486DX4/100 upgrades. They were only getting a bus multiplier of 3, instead of 4, so their missing 1 MHz was much more important. :D

MacMaster
Aug 20, 2002, 05:17 PM
Sorry for the late reply...I've been out...Anyway, usually the bus is 50mhz and the cpu speed is 450mhz exactly...I was just wondering if something was wrong...

topicolo
Aug 21, 2002, 09:46 AM
nah, it fluctuates a little. No piece of hardware is perfect. I mean, I have a pc that jumps from 703Mhz to 707Mhz. Not much of a big deal.