PDA

View Full Version : Xcode: Can't find library




callebo
Aug 10, 2010, 06:18 PM
Hi
I got my first mac today (macbook pro), so I'm newb to all this. I installed Xcode and watched some tutorials, and on all of them they use the library.
I've looked around but cant seem to find it, even if I do exactly as the people in the tutorials. Things I do is such as opening the Interface builder through mainwindow.xib. And well, everytime anyone opens the interface builder, library pops up. But not for me.
I've tried to reinstall the program but without luck. It's build 3.2.3 btw.

Thanks



lloyddean
Aug 10, 2010, 06:38 PM
Should be the first menu item in the "Tools" menu called "Library". Alternate method is Shift-Commad-L to bring it up.

Reinstalling rarely fixes things. It really is better not to panic an instead track down the cause of problems in order to fix them.

callebo
Aug 10, 2010, 07:01 PM
Thanks for the quick answer
It indeed worked. Tried to find "Tools" in Xcode but with no luck, but then i found it in the Interface Builder!
Again, thanks!

lloyddean
Aug 10, 2010, 07:16 PM
The "Help" menu is very useful for this type of thing.

Quick click release on the "Help" menu to get the menu to pop down and stay.

Type "Library" into the search filter of the first entry of the "Help" menu.

Use the cursor arrow keys to move up and down the menu. Note what happens amenu items are selected.