Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old May 7, 2011, 02:25 AM   #1
wad11656
macrumors member
 
Join Date: Feb 2009
Exclamation Dock Doesn't Recognize iPod touch 4G!?

EDIT:
SOLUTION:
Well, if anyone ever happens to stumble upon the same problem, I fixed it by deleting the package in Cydia titled "Resupported 4," which is a package allowing for unsupported Video Out chords to work. I never use my iPod for video out anyway; just got the packages in case in the future I ever did use it. In the end, all it did was cause some unnecessary troubles, though!

Hope I helped some people out there!

========================================

Hey guys!

First of all, it's jailbroken...So there ya go. ha ha

Anyway, I have a dock that's been reliable for ages. Jailbroken or not, my iPod touch 4G--when plugged into the dock--worked instantly and wonderfully. However, I have recently updated to 4.3[.2]. I'm not sure if it's the jailbreak--which I applied immediately, by the way--or the new firmware, but soon after the upgrade, the dock took a good 5-10 seconds to recognize the iPod then play the audio through its speakers.

Today I tried it again. Nada. I plug the iPod in and it immediately begins charging. Then I open up the music app. It crashes. I take the iPod out and hard reset. (The music app can no longer launch after it had crashed, even after taking it out of the dock.) I am able to start the music app fine when it is not plugged into the dock--It functions perfectly. However, if I choose a song THEN plug it in, it starts charging and plays through the device's speaker, but not through the dock's.

If you press the "Now Playing" button in the top-right, the Music app freezes completely--but the audio still plays through the touch's speakers.

So, I decide to press the Home button to quit out of Music.app. It works. I try to re-launch it. Even after quitting the process/all recents, it doesn't boot. Just a white screen with a blue bar across the top.

Just realized that similar dysfunctions occur when plugged into any power outlet (i.e. USB>Computer)...

Any help would be greatly appreciated!

Even if you have any simple ideas, just shout 'em out!

Thanks guys!

Last edited by wad11656; May 9, 2011 at 04:43 PM.
wad11656 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
If Apple doesn't release a new iPod Touch this year. john bacon iPod touch 23 Sep 15, 2013 02:01 AM
iPod Touch 5G GPS Dock? Clete2 iPod touch Accessories 2 Jul 31, 2013 09:08 PM
iPod Touch Will Only Play Sounds On A Dock melissapete24 iPod touch 2 Jul 3, 2013 11:13 PM
iPod touch won't recognize USB Chargr iPod touch 2 Feb 27, 2013 11:46 AM

Forum Jump

All times are GMT -5. The time now is 02:59 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC