Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 20, 2012, 09:47 AM   #1
genther
macrumors newbie
 
Join Date: Feb 2012
Plex Client not working with Netfilx

Hello everyone,
I am having trouble using Netflix through Client. I installed the plug-in, gave it my password, and accepted the cookie. When I select Netflix it signs me in and I can browse, search, see my queue, and select movies for streaming. When I select the movie, I get the little pop-up telling me to wait a moment, then I get the familiar screen with the circle of blue dots as the movie loads. I then get the following error message: "Internet connection problem Error Code NB106-152. It then tells me that I have an internet connection problem preventing playback. The internet is connected and I can access Netflix just fine using my browser. I'm not sure where to go from here, any suggestions?
genther is offline   0 Reply With Quote
Old Feb 20, 2012, 10:11 AM   #2
maturola
macrumors 68040
 
maturola's Avatar
 
Join Date: Oct 2007
Location: Atlanta, GA
Send a message via AIM to maturola
Try the following two things:

1) make sure you got the most current version of Silverlight on your Server (if you do, try uninstalling it and re-installing it)

2) I haven't really keep up with things so you may want to check PLex Forums however last time i tried them, Flash Plugins on Plex didn't work with latest flash (10.1) so you needed to downgrade to make them work (On my case was Hulu)

Out of curiosity, why are you trying to use Netflix on Plex, when the AppleTV got a Native player? (and don't get me wrong, anyone if free to do as they will, I am just curious)
__________________
Sometime when I am alone I Google myself!!!
13'' Unibody MacBook / Made by , Fix by the Dev Team
LockedUSB Adapter - USB Charger Firewall and Power Optimizer
maturola is offline   0 Reply With Quote
Old Feb 20, 2012, 05:49 PM   #3
genther
Thread Starter
macrumors newbie
 
Join Date: Feb 2012
Thanks for the help. Silverlight is the current version, tried reinstalling, and flash is version 11. I tried installing Flash 10.1. Still the same error. I will see if I can find an earler version that will run 64 bit. I'm not using a Mac TV, but a Mac Mini and I like the idea of doing everything through the Plex interface.
genther is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mini as Plex Client evilpaddy Mac mini 13 Feb 17, 2014 12:36 PM
Remote for Plex Client (not server) - Plex iOS app KylePowers Apple TV and Home Theater 2 Jul 31, 2013 12:39 PM
Plex Releases Client for Non-Jailbroken Apple TVs MacRumors iOS Blog Discussion 65 Jul 3, 2013 03:53 AM
Webdave not working with native mac client tunerX MacBook Pro 0 Apr 30, 2013 10:33 PM
New Mac Mini as Plex server and client mfacey Mac mini 8 Sep 1, 2012 08:55 AM

Forum Jump

All times are GMT -5. The time now is 12:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC