Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 29, 2012, 02:23 PM   #1
harvester32
macrumors newbie
 
Join Date: Oct 2012
Random Black Screens

I posted on another users thread regarding displays and the issues I have had with the new Mini's. Apparently I am not alone as Apple is aware and I have a case number now. For those of you with the new mini's, the symptoms manifest for me with the following:

Mac mini - base & QC mid Mini
2 Monitors 0 Acer P236H and Samsung 930B both with DVI
Used two different DVI cables and 2 different DVI adapters (took back the base mini and while there I upgraded to mid mini. It does the same.

System will randomly go to a black screen for 1-3 seconds.
Sometimes it will turn the display to snow (like it switches the monitor to a resolution it can't handle)

Happens about 4-6 times per day.

Power settings and the screen saver were turned off.
Nathan at applecare had me do a reset of the system, sleep, shutdown, (CMD-OPTION-P-R) and it still does it.

Hopefully they will get this solved soon!!!

If you are experiencing this, post your symptoms and maybe we can find a common denominator.

Thank you!
harvester32 is offline   0 Reply With Quote
Old Oct 29, 2012, 02:27 PM   #2
fa8362
macrumors 65816
 
Join Date: Jul 2008
Did you upgrade to 10.8.2? If not, try it.
fa8362 is offline   0 Reply With Quote
Old Oct 29, 2012, 03:26 PM   #3
harvester32
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Quote:
Originally Posted by fa8362 View Post
Did you upgrade to 10.8.2? If not, try it.
Yes I upgraded. No effect on the black screens on either Mini. Very random in occurrence. So far, I can't find anything in particular that will replicate it.
harvester32 is offline   0 Reply With Quote
Old Oct 29, 2012, 03:48 PM   #4
philipma1957
macrumors 603
 
Join Date: Apr 2010
Quote:
Originally Posted by harvester32 View Post
Yes I upgraded. No effect on the black screens on either Mini. Very random in occurrence. So far, I can't find anything in particular that will replicate it.
I get them. 2012 mini 2.3 quad mid price.

stock ram. stock hdd.

other

boot drives used

external ssd via usb3

external ssd via t-bolt seagate

hdd via usb3

hdd via t-bolt seagate


raid0 ssd via t-bolt lacie


I am using hdmi to dvi connector.


I thought the 10.8.2 stopped it it does not.

This is not the same as the problem 10.6.4 osx had with the 2010 mini but it is close.


what ram are you using? stock 4gb? I have 8gb ram coming in maybe that will stop the problem
philipma1957 is offline   0 Reply With Quote
Old Oct 29, 2012, 04:02 PM   #5
harvester32
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Quote:
Originally Posted by philipma1957 View Post
I get them. 2012 mini 2.3 quad mid price.

stock ram. stock hdd.

other

boot drives used

external ssd via usb3

external ssd via t-bolt seagate

hdd via usb3

hdd via t-bolt seagate


raid0 ssd via t-bolt lacie


I am using hdmi to dvi connector.


I thought the 10.8.2 stopped it it does not.

This is not the same as the problem 10.6.4 osx had with the 2010 mini but it is close.


what ram are you using? stock 4gb? I have 8gb ram coming in maybe that will stop the problem
I'm running the stock store model mini. I initially had the base mini but while I was returning that for the black screen, I thought I could upgrade as I knew the HDD was not going to be big enough and what the heck, a couple cores more wouldn't hurt. No help though as the random screens keep coming.

I'm fairly new to macs, but I have used them before as my kids have them. Seems like a driver issue but who knows. I just hope they fix it quickly!

Thanks for the information!
harvester32 is offline   0 Reply With Quote
Old Oct 30, 2012, 12:30 AM   #6
kaibob
macrumors regular
 
Join Date: Jun 2010
I have the same issue on my stock 2012 base Mini--it happens two to three times a day. I get the black screen for a second or so but no snow. I disabled the screen saver and turned off all peripheral equipment but that didn't help. I was using a DVI cable with the Apple-supplied adapter; I tried a DVI-to-HDMI cable but that didn't help either.

I'm using a 7-year-old Dell monitor and assumed that was the issue but perhaps not.
__________________
16-GB iPad 1
32-GB iPhone 4s
16-GB iPad 3rd gen
2.5-GHz Mac Mini (2012)
kaibob is offline   0 Reply With Quote
Old Oct 30, 2012, 03:45 AM   #7
krogalon
macrumors newbie
 
Join Date: Aug 2012
*****, I have the same problem with the i7 mac mini (middle model). So far, I have seen 3 of those blackouts, while using the mini for about 6 hours. I use the HDMI-DVI Adapter to connect it to my HP LP2475w 24" display.
krogalon is offline   0 Reply With Quote
Old Oct 30, 2012, 04:35 AM   #8
dadudeness
macrumors member
 
Join Date: Oct 2007
Location: Hamburg, Germany
Same issue here.

I've got the i7 model. I've experienced the blackout before as well as after the upgrade to 16gb RAM.
I'm using the HDMI2DVI-Adapter, that was shipped with the mini to connect my old 19" Samsung @ 1440x900px.

I suspect the HDMI-adapter to be responsible.
__________________
i7 Mini Late 2012, iPhone 5 32gb, iPad 3 32gb+3g, ATV 2nd gen, iPod nano 3g 8gb black, blue iMac G3 500, eMac G4 1GHz...
dadudeness is offline   0 Reply With Quote
Old Oct 30, 2012, 06:18 AM   #9
philipma1957
macrumors 603
 
Join Date: Apr 2010
this reminds me of the 10.6.4 install that came with 2010 minis. I think a patch will come out soon.

btw I am running a lot of pc's doing bitcoin mining and when I under volt the gpu I get the same blackout and a note that the gpu driver failed.

since this is an integrated gnu we are not undervolting it is almost certainly a driver issue affecting the hdmi port. I use hdmi to dvi but some are using hdmi to hdmi.

Since I use my t-bolt port as a boot drive I do not want to get a t-bolt to dvi cable. I will look for some links for dvi hdmi vga to display/t-bolt pretty sure mono price has them.

okay here is a code for mono price MPTREAT12 15% OFF

THUNDERBOLT TO VGA


http://www.monoprice.com/products/pr...seq=1&format=2

http://www.monoprice.com/products/pr...seq=1&format=2

http://www.monoprice.com/products/pr...seq=1&format=2

http://www.monoprice.com/products/pr...seq=1&format=2


THUNDERBOLT TO DVI

http://www.monoprice.com/products/pr...seq=1&format=2


THUNDERBOLT TO HDMI

http://www.monoprice.com/products/pr...seq=1&format=2

Last edited by philipma1957; Oct 30, 2012 at 07:07 AM.
philipma1957 is offline   0 Reply With Quote
Old Nov 20, 2012, 03:35 PM   #10
Mac... nificent
macrumors regular
 
Join Date: Nov 2012
Talking

Quote:
Originally Posted by philipma1957 View Post
THANK YOU for the link
Mac... nificent is offline   0 Reply With Quote
Old Oct 30, 2012, 06:32 AM   #11
datdat
macrumors newbie
 
Join Date: Oct 2012
I too have this problem and are using the apple hdmi to dvi adapter

Anyone here is using only hdmi to Hdmi and are having this same problem?
datdat is offline   0 Reply With Quote
Old Oct 30, 2012, 07:40 AM   #12
mikeboss
macrumors regular
 
Join Date: Aug 2009
Location: Switzerland
I did not use the HDMI2DVI adapter delivered with the new mini but a known-good one I already had so we can rule out the adapter. it's OS X (driver) or the HDMI port itself.
mikeboss is offline   0 Reply With Quote
Old Nov 6, 2012, 09:57 PM   #13
tperry
macrumors member
 
Join Date: Apr 2011
Location: East Texas
Quote:
Originally Posted by datdat View Post
I too have this problem and are using the apple hdmi to dvi adapter

Anyone here is using only hdmi to Hdmi and are having this same problem?
(Raising hand waving it back and forth like it's in a hurricane). Me, and it''s getting down right aggravating. Took a mid grade 2011 back for this (and it had no problems). 100% stock - in fact, it started doing it within a few hours of me setting it up. It's hooked in via HDMI to a 27" LG monitor that I purchased the same day I got the mini.
tperry is offline   0 Reply With Quote
Old Oct 30, 2012, 07:47 AM   #14
DocBru
macrumors newbie
 
Join Date: Oct 2012
Location: Germany
I am having the same issue on my base 2012 mini using HDMI to HDMI without any adapters.
DocBru is offline   0 Reply With Quote
Old Oct 30, 2012, 07:56 AM   #15
harvester32
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Quote:
Originally Posted by DocBru View Post
I am having the same issue on my base 2012 mini using HDMI to HDMI without any adapters.
Well it sounds like this is a driver/HDMI port issue so I would think Apple will have to address it at this point. It also sounds if we get the MDP adapter it might solve the problem but I'm not keen on giving up the thunderbolt port to solve this issue.

If you all can call apple support and start your own case numbers it would probably expedite the issue.

Thanks!
harvester32 is offline   0 Reply With Quote
Old Oct 30, 2012, 07:59 AM   #16
philipma1957
macrumors 603
 
Join Date: Apr 2010
this is certainly a 4000 graphics driver issue.

it is very close to driver symptoms on pc's I use if I undervolt while overclocking.

and it is very close to the 2010 mac mini that came with the 10.6.4 install disks.

For me I will wait for a patch as i use the t-bolt for my boot drive. for those that do not want to wait they can try a display/thunderbolt port to vga or hdmi or dvi I have the links above at monoprice.

They fixed this in the 2010 minis with 10.6.5 or maybe 10.6.6.
philipma1957 is offline   0 Reply With Quote
Old Oct 30, 2012, 01:12 PM   #17
humblpirate
macrumors newbie
 
Join Date: Oct 2012
Location: New England
HDMI-to-HDMI, base mini

Yep, same problem.

I have the base mini connected to an HDTV via HDMI. I thought it was because of the TV, but I guess not ...
humblpirate is offline   0 Reply With Quote
Old Oct 30, 2012, 06:23 PM   #18
Foster0524
macrumors newbie
 
Join Date: Oct 2012
Same problem here, have noticed it happen about twice a day. I've seen it while using the HDMI to DVI adapter to an Apple display and also HDMI straight to a Samsung TV. I have the mid range Mac Mini.
Foster0524 is offline   0 Reply With Quote
Old Oct 30, 2012, 06:35 PM   #19
Treq
macrumors 6502a
 
Join Date: Apr 2009
Location: Santa Monica, CA
I dont know if this is the same problem, but I had the same thing happen to me on my late 2011 MBP 15" 2.2ghz quad core. I was playing bioshock 2 output to my 1080p 40" sony tv. Every once in a while, black screen for just a second or two, then it would come back to normal. I don't really use the MBP with the sony tv very often, so I don't know if this would happen at any other time or while running any other programs, but it does look a lot like the problem all of you are having.
__________________
There are 10 kinds of people in the world, those who understand binary, and those who don't...
Treq is offline   0 Reply With Quote
Old Dec 2, 2012, 03:54 PM   #20
Neodym
macrumors 6502a
 
Neodym's Avatar
 
Join Date: Jul 2002
Quote:
Originally Posted by philipma1957 View Post
this is certainly a 4000 graphics driver issue.
I did not read all 22 pages, but i don't believe this is HD4000-related, as i have those random black screens on my rMBP (Nov-2012) as well and those were happening when running on discrete graphics - both when using an external monitor attached via HDMI and when running solely on the internal monitor.

I thought it was a problem with OSX randomly switching graphic modes without need (due to whatever bug still hiding inside OSX), but as the mini is running on HD4000 only there might be another problem.

At least i can state the problem is not limited to the mini...
Neodym is offline   0 Reply With Quote
Old Dec 2, 2012, 04:06 PM   #21
Mac... nificent
macrumors regular
 
Join Date: Nov 2012
Post

Quote:
Originally Posted by Neodym View Post
I did not read all 22 pages, but i don't believe this is HD4000-related, as i have those random black screens on my rMBP (Nov-2012) as well
People say it's a 4000 graphics issue because the Intel HD 3000 and HD 4000 have had these issues across all platforms. 10.8.2 also has a separate HDMI issue which is what you might be experiencing.
Mac... nificent is offline   0 Reply With Quote
Old Dec 2, 2012, 05:12 PM   #22
theanimala
macrumors regular
 
Join Date: Mar 2007
Changed to a mini displayport to displayport adapter connected to my U2412m yesterday and over 24 hours later no random black screens...
__________________
'12 Mac Mini, 16GB, 2.3 Ghz i7, 256SSD, Dell U2412m; 24" Alum iMac, 2.4 Ghz C2D, 4GB
theanimala is offline   0 Reply With Quote
Old Oct 31, 2012, 09:42 AM   #23
Paulywauly
macrumors 6502a
 
Paulywauly's Avatar
 
Join Date: Sep 2009
Location: Durham, UK
Same here on the base model (stock except for an 8GB RAM stick)

Using HDMI to DVI adapter (+ DVI to S-DVI????) plus monitor i've used for 3 years without issue. Its defo not a cable issue.
__________________
I admit it, i spend too much on products
Paulywauly is offline   0 Reply With Quote
Old Oct 31, 2012, 07:30 PM   #24
humblpirate
macrumors newbie
 
Join Date: Oct 2012
Location: New England
Apple Support

I just called Apple support.

The guy had me turn off the computer. Unplug the computer. Press the power button. Replug the computer. Then hit keys Command+Option+R+P and hold while turning on the computer. Hit the power button and hold the keys until the computer chimes a second time.

I will monitor and see if I have the black screen again.
humblpirate is offline   0 Reply With Quote
Old Nov 2, 2012, 12:08 PM   #25
Vinculum
macrumors newbie
 
Join Date: Oct 2012
Location: York, Pa.
I get this black screen too. Once or twice a day. Its starting to be annoying. I really hope this is a software issue and not a hardware issue.

Base 2012 i7 mini, HDMI to perfectly good Dell 23" monitor.
Vinculum is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Poll: Are you getting random black screens with your 2012 mac mini xlii Mac mini 91 May 1, 2013 12:18 PM
random black screens steph00 Mac Pro 0 Mar 30, 2013 05:18 AM
Random black screens - wait until Apple releases possible updates?? USB123 Mac mini 10 Nov 24, 2012 12:46 PM
Anyone not having Random Black Screens? asimmd Mac mini 39 Nov 11, 2012 06:59 AM
[2012 Mini] Snowy screens, black screens, boot loop max321 Mac mini 1 Nov 8, 2012 08:29 AM

Forum Jump

All times are GMT -5. The time now is 03:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC