Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 16, 2012, 12:57 PM   #1
lewis82
macrumors 68000
 
lewis82's Avatar
 
Join Date: Aug 2009
Location: Totalitarian Republic of Northlandia
Mobile site broken on Android

I used to be able to access the mobile site on my 2.3.4 Galaxy Ace. Now I can get the page to load correctly, but as soon as I scroll down a bit the screen becomes white and I can't scroll down anymore. There seems to be a kind of link (the whole screen gets selected) but clicking does nothing.

It happens both on the main page and on the forums.
__________________
Master Procrastinator. If you see me posting, I should be doing homework.
Downvoting is for sissies.
lewis82 is offline   0 Reply With Quote
Old Nov 18, 2012, 06:19 PM   #2
Mr. Retrofire
macrumors 601
 
Mr. Retrofire's Avatar
 
Join Date: Mar 2010
Location: www.emiliana.cl
Quote:
Originally Posted by lewis82 View Post
It happens both on the main page and on the forums.
Can you try a different browser?
__________________

“Only the dead have seen the end of the war.”
-- Plato --
Mr. Retrofire is offline   0 Reply With Quote
Old Nov 18, 2012, 06:49 PM   #3
lewis82
Thread Starter
macrumors 68000
 
lewis82's Avatar
 
Join Date: Aug 2009
Location: Totalitarian Republic of Northlandia
Quote:
Originally Posted by Mr. Retrofire View Post
Can you try a different browser?
I'll look into it. I use the stock browser because the space for apps is very limited - 180 MB only.

Have there been any updates rencently? It only started happening a week or two ago.
__________________
Master Procrastinator. If you see me posting, I should be doing homework.
Downvoting is for sissies.
lewis82 is offline   0 Reply With Quote
Old Nov 18, 2012, 06:38 PM   #4
tech4all
macrumors 68040
 
tech4all's Avatar
 
Join Date: Jun 2004
Location: NorCal
Mobile site works fine on my Nexus 7 with Jelly Bean 4.2. Using Chrome.
tech4all is offline   0 Reply With Quote
Old Nov 19, 2012, 03:08 AM   #5
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by lewis82 View Post
I used to be able to access the mobile site on my 2.3.4 Galaxy Ace. Now I can get the page to load correctly, but as soon as I scroll down a bit the screen becomes white and I can't scroll down anymore. There seems to be a kind of link (the whole screen gets selected) but clicking does nothing.

It happens both on the main page and on the forums.
Can you post or send a screenshot? (arn@normalkid.com)

arn
arn is offline   0 Reply With Quote
Old Nov 20, 2012, 10:00 PM   #6
lewis82
Thread Starter
macrumors 68000
 
lewis82's Avatar
 
Join Date: Aug 2009
Location: Totalitarian Republic of Northlandia
Click image for larger version

Name:	SC20121120-094944.png
Views:	13
Size:	64.2 KB
ID:	378730Click image for larger version

Name:	SC20121120-094926.png
Views:	14
Size:	9.2 KB
ID:	378729

Click image for larger version

Name:	SC20121120-190408.png
Views:	13
Size:	54.1 KB
ID:	378731Click image for larger version

Name:	SC20121120-190444.png
Views:	16
Size:	66.8 KB
ID:	378732

The first two are what causes crashing: AdChoice. Every time I see one of these apps it becomes blank.

The bottom two show an ad in the process of loading that did not cause crashing. I have my phone open right now on MacRumors and there is a Google ad which does not crash either.
__________________
Master Procrastinator. If you see me posting, I should be doing homework.
Downvoting is for sissies.
lewis82 is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Carrier: We're sorry! The Mobile Broadband My T-Mobile site is down. Getintothegame iPad Tips, Help and Troubleshooting 11 Nov 14, 2013 12:35 AM
phones: Best Android phone for T-Mobile? paulbennett95 Alternatives to iOS and iOS Devices 17 Jul 27, 2013 08:01 PM
MacRumors Mobile Site ad crashes mobile Safari 1080p Site and Forum Feedback 2 Nov 9, 2012 11:08 PM
Which language for mobile devices (IOS, Android, W8)? GD0X Mac Programming 3 Jul 27, 2012 01:07 AM

Forum Jump

All times are GMT -5. The time now is 09:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC