Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 15, 2013, 12:57 PM   #1
buttersstotch
macrumors newbie
 
Join Date: Jan 2013
Problems booting my Intel Xserve.

Hey All,

I just bought an used Apple Xserve (Model: MA409LL/A). When ever i go to turn it on and attempt to get it to boot, i get the blinking folder with a question mark. Ok not a problem. Tried booting with Option held to get me into the bootable devices. Now I am getting a mouse cursor on a grey screen. I then changed the hard drives and tried again. Same thing. So i decided to hook an external DVD ROM to the server and try to boot it off of there. No luck either.

Any help trick or tips would be appreciated. I really do not what to have to pay for shipping back on this if it is something i can fix myself. Thank you!
buttersstotch is offline   0 Reply With Quote
Old Jan 15, 2013, 01:58 PM   #2
DJLC
macrumors 6502
 
Join Date: Jul 2005
Location: Mooresville, NC
Send a message via AIM to DJLC Send a message via MSN to DJLC Send a message via Yahoo to DJLC Send a message via Skype™ to DJLC
Did you unlock the drive lock thingy on the front? I don't think it will mount an external drive if that's locked, which would explain the blank grey screen when you hold option.

IIRC, it's a little knob on the front of the Xserve toward the left. You'll need a little hex bit to turn it.
__________________
-John Mairs
DJLC is offline   1 Reply With Quote
Old Jan 15, 2013, 02:18 PM   #3
buttersstotch
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
the lite has come on time to time and i never thought anything of it. do you know what size hex bit it is? i think it was locked before shipped and i just never noticed it
buttersstotch is offline   0 Reply With Quote
Old Jan 15, 2013, 02:20 PM   #4
DJLC
macrumors 6502
 
Join Date: Jul 2005
Location: Mooresville, NC
Send a message via AIM to DJLC Send a message via MSN to DJLC Send a message via Yahoo to DJLC Send a message via Skype™ to DJLC
Not sure off-hand. I'm not at the office or I'd try to figure it out. Originally it would've shipped with a little tool to lock / unlock.
__________________
-John Mairs
DJLC is offline   0 Reply With Quote
Old Jan 15, 2013, 02:22 PM   #5
buttersstotch
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
thanks os much. im going to buy a hex set at radio shack.
buttersstotch is offline   0 Reply With Quote
Old Jan 15, 2013, 03:04 PM   #6
buttersstotch
Thread Starter
macrumors newbie
 
Join Date: Jan 2013
unlocked the server. it is still bringin up the grey screen and cursor. any other suggestions?
buttersstotch is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple XServe not booting from anything (USB, CD) - Prohibited Sign john11111 Mac OS X Server, Xserve, and Networking 7 Oct 24, 2014 07:29 PM
Upgrade my Intel Xserve's JimBo Ha Mac OS X Server, Xserve, and Networking 4 Jul 15, 2013 03:12 PM
Problems booting from TB Brendonx MacBook Pro 2 Jan 10, 2013 03:43 PM
Booting 2007 Intel iMac from external drive zmanzero iMac 4 Aug 17, 2012 02:24 PM

Forum Jump

All times are GMT -5. The time now is 03:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC