Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 28, 2013, 03:24 PM   #1
thomamon
macrumors 6502a
 
thomamon's Avatar
 
Join Date: Nov 2008
Apple TV Stuck on Step 1 of 2?

I'm in the process of upgrading my Apple TV Software for over 1 hour now.

Quote:
It is suck on the Step 1 of 2: preparing Update...
Do not unplug your Apple TV while updating.
Any idea what to do? The status bar is about 80% done.
__________________
My Stupid Little Blog is back, now featuring my frustration with the iOS 7 Podcast App! Check it out: http://www.stupidlittleblog.com
thomamon is offline   0 Reply With Quote
Old Jan 28, 2013, 03:27 PM   #2
Irishman
macrumors 68000
 
Join Date: Nov 2006
Quote:
Originally Posted by thomamon View Post
I'm in the process of upgrading my Apple TV Software for over 1 hour now.


Any idea what to do? The status bar is about 80% done.
Mine seems to be stuck, too. Could be server load. I'm gonna let it go and see how the next hour goes.
Irishman is offline   0 Reply With Quote
Old Jan 28, 2013, 03:28 PM   #3
jeff92k7
macrumors member
 
Join Date: Dec 2012
Oddly enough, one of mine is doing the same thing. I haven't tried the upgrade on the other one yet.

I don't have any ideas yet but have been trying to find others with similar issues to see if I can figure it out.

Mine is an Apple TV 3rd Gen connected via 5GHz wireless N. After the issues with the last update over wired, I started this one on a WiFi connection...yet here we sit.

How is yours connected?

Jeff
jeff92k7 is offline   0 Reply With Quote
Old Jan 28, 2013, 03:32 PM   #4
thomamon
Thread Starter
macrumors 6502a
 
thomamon's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by jeff92k7 View Post
Oddly enough, one of mine is doing the same thing. I haven't tried the upgrade on the other one yet.

I don't have any ideas yet but have been trying to find others with similar issues to see if I can figure it out.

Mine is an Apple TV 3rd Gen connected via 5GHz wireless N. After the issues with the last update over wired, I started this one on a WiFi connection...yet here we sit.

How is yours connected?

Jeff
Mine is the latest version connected via wifi. Going to leave it running for now as well. Scared to unplug it.
__________________
My Stupid Little Blog is back, now featuring my frustration with the iOS 7 Podcast App! Check it out: http://www.stupidlittleblog.com
thomamon is offline   0 Reply With Quote
Old Jan 28, 2013, 03:54 PM   #5
Starfia
macrumors newbie
 
Join Date: Apr 2011
Exactly the same situation here -- mine's been holding for almost two hours at that point.

UPDATE: Completed. The total time would have been somewhere between two and four hours.

Last edited by Starfia; Jan 28, 2013 at 06:32 PM.
Starfia is offline   1 Reply With Quote
Old Jan 28, 2013, 03:55 PM   #6
BigDukeSix
macrumors 6502a
 
Join Date: Sep 2010
Location: 34.6700N 118.1590W
I have read on a couple of other threads that this is the best way to do it:
http://support.apple.com/kb/HT4367
__________________
MacBook 2.26 Ghz IMac IPad 1,3, Mini 2 IPhone 5
Mac Mini 2.4 Ghz ATV3
PowerMac G5 PowerBook G3 5 Ipods 2 Airport Extremes
BigDukeSix is offline   0 Reply With Quote
Old Jan 28, 2013, 03:59 PM   #7
thomamon
Thread Starter
macrumors 6502a
 
thomamon's Avatar
 
Join Date: Nov 2008
Just got back in the room and it was done, so just let it go.
__________________
My Stupid Little Blog is back, now featuring my frustration with the iOS 7 Podcast App! Check it out: http://www.stupidlittleblog.com
thomamon is offline   0 Reply With Quote
Old Jan 28, 2013, 04:35 PM   #8
jeff92k7
macrumors member
 
Join Date: Dec 2012
Mine finally progressed to step 2 of 2...
jeff92k7 is offline   0 Reply With Quote
Old Jan 28, 2013, 04:41 PM   #9
MMOTotal
macrumors regular
 
Join Date: Aug 2012
Location: Azeroth
Was stuck at about 80% step 1 of 2, seems to be taking a while to update for most people so be patient.
__________________
People always find something to complain about
MMOTotal is offline   0 Reply With Quote
Old Jan 28, 2013, 04:41 PM   #10
Irishman
macrumors 68000
 
Join Date: Nov 2006
Quote:
Originally Posted by jeff92k7 View Post
Mine finally progressed to step 2 of 2...
How long did it take to get there? Mine's been parked at step 1 of 2 for over 2 hrs.
Irishman is offline   0 Reply With Quote
Old Jan 29, 2013, 06:27 PM   #11
JPGR_Fan
macrumors regular
 
Join Date: Apr 2003
Location: St. Louis/Jupiter
Thanks

The Apple Support Doc got me back in the game.

Quote:
Originally Posted by BigDukeSix View Post
I have read on a couple of other threads that this is the best way to do it:
http://support.apple.com/kb/HT4367
__________________
"Thoughts meander like a restless wind inside a letterbox,
They tumble blindly as they make their way across the universe."
JPGR_Fan is offline   0 Reply With Quote
Old Jan 28, 2013, 05:36 PM   #12
P4G
macrumors newbie
 
Join Date: May 2011
Location: Melbourne Australia
 
see vendor information in user profile
My ATV 3 failed the first time on Ethernet, but worked when I switched across to Wifi - just like the last update...
__________________
MBP (2009), MacMini (2011) Elgato NetStream, iPad1 wifi 3g, iPhone4 TV3
iPhone Fire and Wind Apps - http://www.p4g.biz
P4G is offline   0 Reply With Quote
Old Jan 28, 2013, 05:37 PM   #13
HE15MAN
macrumors 6502a
 
HE15MAN's Avatar
 
Join Date: Sep 2009
Location: Florida's Treasure Coast
Whats this update add ?
HE15MAN is offline   0 Reply With Quote
Old Jan 28, 2013, 10:39 PM   #14
Marniem
macrumors newbie
 
Join Date: Jan 2013
Thanks for the fix

I had a frozen update with my ATV 3 as described here, and Fissure's reboot tip combined with Costino1's tip on setting sleep to "never" fixed things here right away. Many thanks!
Marniem is offline   0 Reply With Quote
Old Jan 28, 2013, 11:43 PM   #15
BigDukeSix
macrumors 6502a
 
Join Date: Sep 2010
Location: 34.6700N 118.1590W
I ran update as soon as I got home. My ATV is wireless, and it smooth as silk. Only took 15 minutes or so.
__________________
MacBook 2.26 Ghz IMac IPad 1,3, Mini 2 IPhone 5
Mac Mini 2.4 Ghz ATV3
PowerMac G5 PowerBook G3 5 Ipods 2 Airport Extremes
BigDukeSix is offline   0 Reply With Quote
Old Jan 29, 2013, 09:09 AM   #16
ebnyc
macrumors newbie
 
Join Date: Sep 2012
My ATV3 update failed the first time on Wired Ethernet, but worked when I switched to WiFi.
ebnyc is offline   0 Reply With Quote
Old Jan 29, 2013, 10:30 AM   #17
groovyf
macrumors member
 
Join Date: Dec 2010
Quote:
Originally Posted by Marniem View Post
I had a frozen update with my ATV 3 as described here, and Fissure's reboot tip combined with Costino1's tip on setting sleep to "never" fixed things here right away. Many thanks!
Same for me. Thanks!
groovyf is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:42 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC