Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 21, 2011, 08:31 PM   #1
Noek
macrumors newbie
 
Join Date: Aug 2011
Using Ripit and Handbrake, still bad quality

Im using Ripit to rip the dvd to my Macbook Pro....I then use Handbrake to make it into an m4v so that I can import it into itunes to play on my tv through Appletv. I am using the ATV2 presets for my output but the quality is still bad. It's fine when there is no fast movement on the screen but when people are walking there are little slanted lines around everything. I can't remember what those lines are but they are annoying and only happen when there is movement on the screen. If anyone can help me get rid of this I would greatly appreciate it. Thanks in advance!
Noek is offline   0 Reply With Quote
Old Aug 22, 2011, 01:17 AM   #2
cappers
macrumors member
 
Join Date: Aug 2011
Possibly someting to do with the interlace/progressive setting. Not sure but may be interlaced in your project. Try changing to progressive.
cappers is offline   0 Reply With Quote
Old Aug 22, 2011, 01:52 AM   #3
stomer
macrumors 6502a
 
Join Date: Apr 2007
Location: Leeds, UK
Send a message via AIM to stomer
You're encoding interlaced content, you need to tell Handbrake to deinterlace it.

In Handbrake.

- Click on the Picture Settings icon
- Click on Filters
- Move the slider from Decomb to Deinterlace
- In the Deinterlace drop down, select Slower (better quality deinterlace that's worth the tiny increase in encode time)
__________________
MacBook 1.83GHz C2D 2GB
Mac Mini 2GHz C2D 2GB
TV
stomer is offline   0 Reply With Quote
Old Aug 22, 2011, 10:28 AM   #4
Noek
Thread Starter
macrumors newbie
 
Join Date: Aug 2011
Thank you, I'll give it a shot and report back
Noek is offline   0 Reply With Quote
Old Aug 22, 2011, 11:43 AM   #5
gnasher729
macrumors G5
 
gnasher729's Avatar
 
Join Date: Nov 2005
Quote:
Originally Posted by stomer View Post
You're encoding interlaced content, you need to tell Handbrake to deinterlace it.

In Handbrake.

- Click on the Picture Settings icon
- Click on Filters
- Move the slider from Decomb to Deinterlace
- In the Deinterlace drop down, select Slower (better quality deinterlace that's worth the tiny increase in encode time)
Just adding: This is quite typical for DVDs made from TV shows; it is unlikely to happen with DVDs made from movies.
gnasher729 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
New iMacs still bad quality control mazstar1980 iMac 77 Nov 22, 2010 01:55 PM
RipIt and Handbrake question Bozley0621 Apple TV and Home Theater 2 Aug 19, 2010 10:29 AM
Using Ripit and mac mini for home theater azdunerat Apple TV and Home Theater 10 Feb 17, 2009 09:50 PM
Using RipIt and Handbrake dj420118 Apple TV and Home Theater 2 Dec 2, 2008 08:44 PM
Used ZPHONE,, and keep hearing bad stuff..?? Switch to pawnage?/ msmaron Jailbreaks and iOS Hacks 1 Jul 9, 2008 10:09 PM


All times are GMT -5. The time now is 10:51 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC