Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Jan 7, 2012, 07:17 PM   #1
Sacird
macrumors 6502a
 
Join Date: May 2010
Location: Northern, VA
iMovie 11 export has some nasty artifacts

I got a Vixia M40 and I capture my video through iMovie and it goes in there fine and looks fine when I play it back. When I go to export my project I get a lot of artifacting especially against dark backgrounds. Looks very digitalized and messy. The camera quality is good but the artifacts drive me nuts.

I export in full quality I do not want to go to "large" as iMovie recommends. Anyone have similar issues that they found a resolution to?

If my info is lacking I apologize I tried to keep it short and easy.
Sacird is offline   0 Reply With Quote

 
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Can iMovie 11 import and export 1080i HD video? jasmine84 Digital Video 6 Jul 31, 2012 02:20 PM
iMovie 11 Export to .mp4? thomamon Digital Video 6 Nov 10, 2011 05:04 AM
iMovie 11 and 60fps fraser1980 Mac Applications and Mac App Store 0 Jul 31, 2011 10:13 AM
imovie editing question in iMovie 11... aaaarg! :) eroxx Mac Applications and Mac App Store 13 Jun 23, 2011 03:46 AM
imovie 11 still background colors Conner36 Mac Applications and Mac App Store 0 Mar 23, 2011 12:40 AM


All times are GMT -5. The time now is 11:40 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC