Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 20, 2012, 01:13 PM   #1
Jest3r
macrumors regular
 
Join Date: Nov 2010
Main Page Auto Play Videos

Can you please remove the auto play videos on the main page? It is a nightmare to have five different videos play when you visit the page and have to scroll down, find each one, and then pause them.
__________________
*sigh
Jest3r is offline   0 Reply With Quote
Old Jan 20, 2012, 01:16 PM   #2
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
What browser (+ version) are you using?

I don't have that problem with Safari 5.0.5 or Aurora (Firefox 11 alpha).
simsaladimbamba is offline   0 Reply With Quote
Old Jan 20, 2012, 02:17 PM   #3
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by Jest3r View Post
Can you please remove the auto play videos on the main page? It is a nightmare to have five different videos play when you visit the page and have to scroll down, find each one, and then pause them.
none of the videos are set to auto-play. Check your browser/plugin settings.

arn
arn is online now   0 Reply With Quote
Old Jan 20, 2012, 02:54 PM   #4
Jest3r
Thread Starter
macrumors regular
 
Join Date: Nov 2010
I'm using Safari 5.1.2, the only plugin I have installed is ClickToFlash 2.6, and I'm definitely getting auto play videos.

After looking closer, click to flash is converting the flash videos to HTML5 and the HTML5 videos are the ones that are auto playing. I'll just add mac rumors to the allow flash list and that should correct the issue.
__________________
*sigh
Jest3r is offline   0 Reply With Quote
Old Jan 20, 2012, 02:56 PM   #5
Alaerian
Guest
 
Join Date: Jan 2005
Location: A barstool, Innis & Gunn in hand
I've used every browser imaginable on both Windows and OSX. I've never once had a video on this site autoplay.

Methink it's on your end. Sorry.
Alaerian is offline   0 Reply With Quote
Old Jan 20, 2012, 03:03 PM   #6
Jest3r
Thread Starter
macrumors regular
 
Join Date: Nov 2010
The 'Load Media Player Automatically' option on the Media Player tab of ClickToFlash was the problem. I once again have peace and quiet on the main page.

Thanks for the help!
__________________
*sigh
Jest3r is offline   1 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Play All / Auto Play Youtube Playlists Tweak we can swim Jailbreaks and iOS Hacks 1 Feb 1, 2014 09:59 PM
No Fav Icons on MacRumor's main page satcomer Site and Forum Feedback 9 Jan 11, 2014 10:25 AM
Did videos used to auto play? thefredelement iOS 7 1 Oct 3, 2013 08:43 PM
How to disable video auto-play on MacRumors front page? Drew61 Site and Forum Feedback 5 Apr 3, 2013 10:41 AM
Anyway to have MakeMKV auto select the correct main title? jnick Apple TV and Home Theater 12 Dec 26, 2012 09:47 PM

Forum Jump

All times are GMT -5. The time now is 07:47 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC