Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 1, 2012, 08:15 PM   #1
nycaleksey
macrumors member
 
Join Date: Jul 2009
Anyone with MP1,1 upgraded to X5365s and running original EFI ?

Hi,

I know that some people have experienced problems with kernel panics on Lion when running MP1,1 and upgrading to 2,1 firmware resolved these problems. I just discovered that I have one of those rare MP1,1s with non-standard firmware (MP11.005D.B00) and as a result cannot easily upgrade to 2,1 EFI.

I already purchased X5365s but not so sure about the upgrade now. Is anyone running Lion on MP1,1 with x5365 CPUs and original EFI (MP11.005D.B00 or MP11.005C.B08)? What are your experiences?

I'm using the machine for typical tasks, like browsing/mail/ms office/lightroom and I also run a couple of important windows apps via Parallels. I would rather stay on stock CPUs than see system crashes, so any feedback that will help estimate my chances would be greatly appreciated!
nycaleksey is offline   0 Reply With Quote
Old Jun 14, 2012, 04:03 PM   #2
nycaleksey
Thread Starter
macrumors member
 
Join Date: Jul 2009
Quote:
Originally Posted by nycaleksey View Post
Hi,

I know that some people have experienced problems with kernel panics on Lion when running MP1,1 and upgrading to 2,1 firmware resolved these problems. I just discovered that I have one of those rare MP1,1s with non-standard firmware (MP11.005D.B00) and as a result cannot easily upgrade to 2,1 EFI.

I already purchased X5365s but not so sure about the upgrade now. Is anyone running Lion on MP1,1 with x5365 CPUs and original EFI (MP11.005D.B00 or MP11.005C.B08)? What are your experiences?

I'm using the machine for typical tasks, like browsing/mail/ms office/lightroom and I also run a couple of important windows apps via Parallels. I would rather stay on stock CPUs than see system crashes, so any feedback that will help estimate my chances would be greatly appreciated!
I would like to provide an update - I have upgraded to X5365s about a month ago and the system has been running very stable (knock on wood). I am still running on original MP1,1 firmware, so the "About This Mac" screen shows "Unknown" CPU. Other than that there are no issues so far.
nycaleksey is offline   0 Reply With Quote
Old Jun 14, 2012, 09:36 PM   #3
ORTOX
macrumors member
 
Join Date: Oct 2011
Had I seen your original post earlier I would have told you that before I updated to 2,1 firmware I had no issues after installing the X5355s.

Thanks for the update! Glad everything is working for you.
ORTOX is offline   0 Reply With Quote
Old Jun 14, 2012, 10:20 PM   #4
bearcatrp
macrumors 68000
 
Join Date: Sep 2008
Location: Boon Docks USA
I put 2.33 quads in my Mac pro 1,1 and never upgraded the firmware. Never an issue. Sold it awhile back and he is still running it without issues. Don't fix what's not broken. Enjoy your upgrade.
__________________
2010 2.66 Mac Mini(SL), ATV3, iPhone 6P, Dual X5670 2.93 Westmere Win7 PC w/48gb ram & 4930K w/32gb ram Win7.
bearcatrp is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Just upgraded to 32GB RAM, what to do with original 8GB lowdownshame iMac 12 Aug 12, 2014 02:24 AM
Upgraded to mavericks and now everything running so slow. Brother Seamus OS X Mavericks (10.9) 10 Mar 2, 2014 05:50 PM
Running Windows on a Mac with upgraded ram? sambobsessed MacBook Pro 3 Mar 29, 2013 05:03 AM
Upgraded 2011 MBPro to 16GB and it reboots when running Revit & CAD1 Hexley MacBook Pro 11 Jan 17, 2013 01:40 AM
Upgraded RAM but video programs not running much faster lazyman MacBook Pro 25 Dec 17, 2012 10:01 PM

Forum Jump

All times are GMT -5. The time now is 08:30 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC