Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 7, 2012, 01:21 PM   #1
rchaiguy
macrumors newbie
 
Join Date: Nov 2011
10.7.3 Server SMB dropping connection

Hey all! I have three mac minis as servers running 10.7.3 almost flawlessly. Everything works great but every once in a while (a couple times a week) our HP PCs drop their SMB connection to the Lion File Server. This is a production environment so the HPs are on 24/7. I have looked through the log files and can't see what is going on.

The HPs are running 2003 Server and I mapped the network drive just fine. For the most part we can access all the data great without any issues. But like I said, every once in a while the HPs act like they can't see the fileserver, and get really slow. The only way for this to be solved is restarting file-sharing. I would prefer not to do this every time our PCs disconnect. I have tried command line restarting smb and that didn't do it either.

Any hints as to why there is some stability issues? Should I be looking into install SMB3 on top of the Lion Server to stop this?

Thanks in advanced!
rchaiguy is offline   0 Reply With Quote
Old Mar 30, 2012, 03:36 PM   #2
matspekkie
macrumors member
 
Join Date: Oct 2010
Quote:
Originally Posted by rchaiguy View Post
Hey all! I have three mac minis as servers running 10.7.3 almost flawlessly. Everything works great but every once in a while (a couple times a week) our HP PCs drop their SMB connection to the Lion File Server. This is a production environment so the HPs are on 24/7. I have looked through the log files and can't see what is going on.

The HPs are running 2003 Server and I mapped the network drive just fine. For the most part we can access all the data great without any issues. But like I said, every once in a while the HPs act like they can't see the fileserver, and get really slow. The only way for this to be solved is restarting file-sharing. I would prefer not to do this every time our PCs disconnect. I have tried command line restarting smb and that didn't do it either.

Any hints as to why there is some stability issues? Should I be looking into install SMB3 on top of the Lion Server to stop this?

Thanks in advanced!
2003 is running the old SMB service with is not 100% compatible with Lion.
matspekkie is offline   0 Reply With Quote
Old Apr 3, 2012, 09:55 AM   #3
Mattie Num Nums
macrumors 68030
 
Mattie Num Nums's Avatar
 
Join Date: Mar 2009
Location: USA
If you don't mind are you running AFP services as well or hosting SMB exclusively?
__________________
I like Apple stuff but, I am not in the Apple cult.
Mattie Num Nums is offline   0 Reply With Quote
Old Apr 12, 2012, 08:54 AM   #4
rchaiguy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
I think I found a workaround

Quote:
Originally Posted by Mattie Num Nums View Post
If you don't mind are you running AFP services as well or hosting SMB exclusively?
I was afraid that the 2003 SMB wasn't fully compatible....

I am no longer having the HPs mount the Lion shares, but the other way around. It still disconnects randomly but it doesn't impact the speed. So far it is working okay, I would love to write a script that looks for the windows volume and mounts it if it isn't every hour or so. Any tips guys?
rchaiguy is offline   0 Reply With Quote
Old Apr 28, 2012, 09:21 AM   #5
hibernian56
macrumors newbie
 
Join Date: Jul 2008
Try this;
http://eduo.info/apps/smbup

It has been working fine for me so far, SMB has simply been an embarrassment since Lion, it was unstable enough in 10.6.

Apple don't seem to give a damn about Mac customers anymore, they have know about this since release day, and certainly have had plenty of negative SMB feedback from developers during Beta testin gof Lion.

If I hear another "We sold 199 Billion Million iDevices" quote again I'll scream.
hibernian56 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Problems with AFP (File Sharing) and Time Machine network Backups on OSX 10.7 Server jyhash Mac OS X Server, Xserve, and Networking 4 Feb 28, 2012 01:23 PM
Lion 10.7.3 -Still having wi-fi connection issues nervosA Mac OS X 10.7 Lion 3 Feb 27, 2012 12:21 AM
Several 10.7.3 server issues since instal glasserp Mac OS X Server, Xserve, and Networking 3 Feb 11, 2012 11:10 PM
Obnoxious Problem after updating to 10.7.3- dedicated card always being used? GuitarG20 Mac OS X 10.7 Lion 2 Feb 9, 2012 07:06 PM
Downgrading from 10.7 ( it's different ) paranoia101 Mac OS X 10.7 Lion 35 Jun 1, 2011 06:35 AM


All times are GMT -5. The time now is 01:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC