Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 17, 2012, 06:08 PM   #1
ems73000
macrumors newbie
 
Join Date: Apr 2012
Siri (via Spite) won't search Google or play music

This might be an incredibly dumb question, but I downloaded Siri via Spite (iPhone 4, iOS 5.1, GSM), and I can't for the life of me get it to do a simple Google search or open music. When I google, it will say "Searching for (whatever)", but then the little purple light thing will stop spinning and nothing will happen whatsoever. When I tell it to play X song, it will say "Looking for (X song)", then some text will pop up saying "Now playing (x song)" but it won't play.

I've tried different proxy servers, uninstalling and reinstalling, digging around for Cydia tweaks that are supposed to help... no luck.

Any advice?

UPDATE: I woke up this morning and it all worked. I have no idea what I did. Wish I did, though.

Last edited by ems73000; Apr 18, 2012 at 12:29 PM.
ems73000 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
tablets: Google Voice Search - play music in Play Music on Nexus 7? matttye Alternatives to iOS and iOS Devices 1 Feb 4, 2013 03:41 PM
Siri vs Google voice search iOSOS iOS 6 20 Nov 9, 2012 11:33 AM
Siri won't play music Frankied22 iPhone 1 Sep 24, 2012 05:29 PM
Funny Siri vs Google Search video Piggie iPad 2 Jul 19, 2012 05:50 AM
Siri vs. Google Now Voice Search (40+ questions) pk7 iPhone 1 Jul 5, 2012 12:51 PM

Forum Jump

All times are GMT -5. The time now is 06:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC