Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Apr 30, 2012, 01:43 PM   #1
first-earth
macrumors newbie
 
Join Date: Apr 2012
Jailbreaking troubles

Hi guys.
First off im new to all this iphone shenanigans and stuff but I'm pretty tech savie about stuff.
I have an Iphone 3gs (produced in 2009) which is a hand down from my father which i obviously had to jailbreak to make it accept my simcard.
This was done a few months back using redsnow and ultrasnow on 5.0.1 with the ipad baseband.

Everything was more or less ok to start with, although occasionally the phone would not boot as jailbroken, meaning that it wouldnt accept the sim card and the cydia would crash immeadiately on opening. but this was only occasional.

Then after some time it started sporadically restarting, which was annoying and worsened the earlier mentioned side effect.

I decided that now a jailbreak was possible for 5.1 to try to upgrade to see if the problem would resolve itself.
I downloaded the official ipsw and used redsnow to make a custom version. then entered into Pwned DFU using redsnow, and performed the restore from itunes.

Now here is when the problem started. i seem to be stuck in a DFU loop which i can't get out of. if the phone is not connected to a power source it lasts maybe ten minutes and then tries to restart, which is what would happen before but was occasional, now its constant.

when it does this restart/crash it cant return to the ios because it goes back into DFU on its own. I know it does because i see it reconnect to the computer even though the device screen is off. and also redsnow detects it in DFU mode.

i can use redsnow just boot to start it back up again but it keeps going through the same problem constantly.

I've tried googling all over but not found anything as specific as what my problem is. all the tutorials and vids just assume that everthing has worked out fine and give little other insight.

I apologise for the long post and all and appreciate if youve stuck with me to the end. Heres what i'm thinking. I should try and just do an official factory restore from inside itunes to try and confirm if its a jailbreak problem or a hardware problem, but can i do that on a 2009 3gs with the ipad baseband?
first-earth is offline   0 Reply With Quote

 
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: HELP: iOS 7 troubles Mrappleguru iOS 7 7 Jun 18, 2013 04:10 AM
Codec troubles joshm101 iPad Tips, Help and Troubleshooting 8 Mar 13, 2013 11:15 PM
Early Troubles Mark D iPod touch 1 Mar 10, 2013 10:14 PM
Please help my quicktime troubles! theRAMman Digital Audio 2 Feb 19, 2013 11:09 AM
MACBOOK Troubles Serenit4me MacBook Pro 2 Jan 31, 2013 01:39 PM

Forum Jump

All times are GMT -5. The time now is 09:32 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC