Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 30, 2012, 02:31 PM   #1
davegl
macrumors newbie
 
Join Date: Apr 2012
Iphone looping and computer won't recognize

So, my iPhone has a tethered jailbrake on 5.1 with redsn0w. Yesterday my phones battery died. Usually when this happens I have to plug it into the computer and boot it with redsn0w. It still charges in the wall, but when I plug it into the computer, it does not charge and I get the error 'usb device not recognized'. I've tried putting it into DFU and that does nothing, it just starts up the device and keeps looping. What can I do? I'll do anything just to use my phone.

Last edited by davegl; Apr 30, 2012 at 05:23 PM.
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 02:33 PM   #2
eclipse01
macrumors 65816
 
Join Date: May 2011
Quote:
Originally Posted by davegl View Post
So, my iPhone has a tethered jailbrake on 5.1 with redsn0w. Yesterday my phones battery died. Usually when this happens I have to plug it into the computer and boot it with redsn0w. It still charges in the wall, but when I plug it into the computer, I get the error 'usb device not recognized'. I've tried putting it into DFU and that does nothing, it just starts up the device and keeps looping. What can I do? I'll do anything just to use my phone.
so you have tried booting from the wall?
eclipse01 is offline   0 Reply With Quote
Old Apr 30, 2012, 02:42 PM   #3
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
[/COLOR]
Quote:
Originally Posted by eclipse01 View Post
so you have tried booting from the wall?
I have tried booting from the wall. It just keeps looping
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 02:50 PM   #4
Kyotoma
macrumors 68000
 
Kyotoma's Avatar
 
Join Date: Nov 2010
Location: Carnegie and Ontario
DFU restore back to stock and re-jailbreak.
__________________
Black 4GB 2nd Gen iPod Nano, Black 30GB 5th Gen 'Video' iPod Classic, White 16 GB iPhone 3GS, White 16GB iPhone 4(GSM AT&T), Black 16GB iPhone 5(A1429), 32GB 1st Gen iPad WiFi, 16GB 2nd Gen Nexus 7
Kyotoma is offline   0 Reply With Quote
Old Apr 30, 2012, 02:52 PM   #5
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by Kyotoma View Post
DFU restore back to stock and re-jailbreak.
I tried to put into DFU but it just keeps looping.
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 03:11 PM   #6
Kyotoma
macrumors 68000
 
Kyotoma's Avatar
 
Join Date: Nov 2010
Location: Carnegie and Ontario
Quote:
Originally Posted by davegl View Post
I tried to put into DFU but it just keeps looping.
Then you're probably mis-stepping and actually putting it into recovery.
__________________
Black 4GB 2nd Gen iPod Nano, Black 30GB 5th Gen 'Video' iPod Classic, White 16 GB iPhone 3GS, White 16GB iPhone 4(GSM AT&T), Black 16GB iPhone 5(A1429), 32GB 1st Gen iPad WiFi, 16GB 2nd Gen Nexus 7
Kyotoma is offline   0 Reply With Quote
Old Apr 30, 2012, 03:21 PM   #7
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by Kyotoma View Post
Then you're probably mis-stepping and actually putting it into recovery.
I tried putting into DFU through the steps in redsn0w and nothing even happens on my phone. The computer just continues to say 'usb device not recognized'
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 03:27 PM   #8
Kyotoma
macrumors 68000
 
Kyotoma's Avatar
 
Join Date: Nov 2010
Location: Carnegie and Ontario
Clear your hosts file and update iTunes and/or reinstall iTunes. Make sure your computer is up to date.
__________________
Black 4GB 2nd Gen iPod Nano, Black 30GB 5th Gen 'Video' iPod Classic, White 16 GB iPhone 3GS, White 16GB iPhone 4(GSM AT&T), Black 16GB iPhone 5(A1429), 32GB 1st Gen iPad WiFi, 16GB 2nd Gen Nexus 7
Kyotoma is offline   0 Reply With Quote
Old Apr 30, 2012, 03:48 PM   #9
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
everything is up to date. It's doing the same thing on multiple computers
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 04:18 PM   #10
j4l
macrumors member
 
Join Date: Apr 2012
Quote:
Originally Posted by davegl View Post
everything is up to date. It's doing the same thing on multiple computers
Had a simular problem a while ago - i tried a number of things without any success, but by removing the logic board off the battery for couple of mins and re-fitting it and then do a clean restore & re-jailbreak - hopefully will do the trick, worked wonders for me at that time..
j4l is offline   0 Reply With Quote
Old Apr 30, 2012, 05:23 PM   #11
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by j4l View Post
Had a simular problem a while ago - i tried a number of things without any success, but by removing the logic board off the battery for couple of mins and re-fitting it and then do a clean restore & re-jailbreak - hopefully will do the trick, worked wonders for me at that time..
Just did that. Still looping and still unrecognized by the computer
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 06:09 PM   #12
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by Kyotoma View Post
Clear your hosts file and update iTunes and/or reinstall iTunes. Make sure your computer is up to date.
Just because I honestly don't know - how would he do this if his phone is stuck in a loop and won't enter DFU?

----------

Since nobody else has said it, have you tried rebooting while holding the volume up button to boot into safe mode?

You said that you've reinstalled Redsn0w - does selecting the option to kick the device out of recovery do anything?

Let us know how it goes...
ZCherub is offline   0 Reply With Quote
Old Apr 30, 2012, 06:57 PM   #13
j4l
macrumors member
 
Join Date: Apr 2012
Could be software problem. What else u could try is restore to official 4.1 firmware & see if the problem is still there..
j4l is offline   0 Reply With Quote
Old Apr 30, 2012, 07:19 PM   #14
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by ZCherub View Post
Just because I honestly don't know - how would he do this if his phone is stuck in a loop and won't enter DFU?

----------

Since nobody else has said it, have you tried rebooting while holding the volume up button to boot into safe mode?

You said that you've reinstalled Redsn0w - does selecting the option to kick the device out of recovery do anything?

Let us know how it goes...
I just tried booting while holding the volume up button and it still boots up into the loop. I even held it for several minutes.

I do have redsn0w, and i just tried the recovery fix option, but that first requires me to be in DFU mode, which does not work.

I don't understand why my phone is doing this. It won't even charge in the computer for some reason. I wasn't able to find anyone with the same problem.
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 07:40 PM   #15
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by davegl View Post
I just tried booting while holding the volume up button and it still boots up into the loop. I even held it for several minutes.

I do have redsn0w, and i just tried the recovery fix option, but that first requires me to be in DFU mode, which does not work.

I don't understand why my phone is doing this. It won't even charge in the computer for some reason. I wasn't able to find anyone with the same problem.
A shot in the dark, but you might try a different data cable. Sounds too simple, but you never know... Good luck, and let us know when you make progress on it!
ZCherub is offline   0 Reply With Quote
Old Apr 30, 2012, 07:53 PM   #16
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by ZCherub View Post
A shot in the dark, but you might try a different data cable. Sounds too simple, but you never know... Good luck, and let us know when you make progress on it!
did that too...no luck
davegl is offline   0 Reply With Quote
Old Apr 30, 2012, 08:26 PM   #17
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by davegl View Post
did that too...no luck
Wow... That's not good. Can you take it to a 3rd party repair shop and make sure your home/power buttons are working correctly? It would be odd timing for one of them to give up just as the power dies and prevent DFU from being attainable, but this is obviously an odd situation - so maybe it's worth a shot...
ZCherub is offline   0 Reply With Quote
Old May 1, 2012, 02:07 PM   #18
davegl
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by ZCherub View Post
Wow... That's not good. Can you take it to a 3rd party repair shop and make sure your home/power buttons are working correctly? It would be odd timing for one of them to give up just as the power dies and prevent DFU from being attainable, but this is obviously an odd situation - so maybe it's worth a shot...
Well I know both buttons are working correctly because that is how I am able to turn the phone on and off. Something I recently noticed was that when it is plugged in the phone isn't able to remain off. When I hold both buttons to turn the device off, it shuts off, but the second I let go it reboots into its loop.
davegl is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes won't recognize my iPhone 5 when plugged in Didz81 iOS 7 22 Mar 11, 2014 01:05 AM
Apple ID won't recognize iPhone 5s tim1007 iPhone 0 Oct 13, 2013 03:25 PM
iTunes won't recognize iPhone magnoliapeace iPhone Tips, Help and Troubleshooting 3 Feb 12, 2013 06:14 PM
Resolved: iTunes won't recognize iPhone 5 (WiFi) nooaah iOS 6 6 Dec 27, 2012 07:07 AM
iPhone won't connect to computer? language button iPhone 2 Aug 5, 2012 10:53 AM

Forum Jump

All times are GMT -5. The time now is 03:00 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC