Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old May 2, 2012, 12:01 AM   #1
bradpaulp
macrumors newbie
 
Join Date: Aug 2011
Negative Numbers for Signal (iPad 3rd Gen - Verizon LTE Model)

This is strange to me.
I have the new iPad. The Verizon LTE Model and have it activated with Verizon service.
However, the signal strength shows a negative number to indicate strength. It does also show to the right 3g, or LTE depending on the location/coverage. So it seems it picks it up fine, just instead of showing traditional BARS, it has a negative number. I cannot find anywhere online how to change this, or if its normal.

Any ideas?

Oh, I should definitely mention that when I first turned it on, It showed BARS and VERIZON next to it. However, I clicked on Restore from iCloud backup, and then after restoring settings and such which took about 5 minutes, it went back to the setup screen to continue, thats when it showed the negative numbers.
The iPad I had before this was an iPad 2 WI-FI only. So there was no setting the would have carried over.

Very weird.
bradpaulp is offline   0 Reply With Quote

 
MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad: 3rd Gen AT&T iPad switching from LTE to 4G rldunn iPad 2 Nov 6, 2012 11:18 AM

Forum Jump

All times are GMT -5. The time now is 07:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC