Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 5 and earlier

Reply
 
Thread Tools Search this Thread Display Modes
Old May 2, 2012, 11:29 AM   #1
rudychidiac
macrumors newbie
 
Join Date: May 2012
Location: Lebanon
Unhappy iPod restore stuck on "Restoring iPod software"

Hello guys, yesterday I tried restoring my iPod 3G to factory settings, (restoring to 5.1) everything went well until the "restoring iPod software" phase got stuck.

I tried restoring on a PC it didn't work, I tried putting my iPod in DFU mode it didn't work either.

I gave it too much time but it won´t proceed… please help.







UPDATE: It turned out the firmware bundle was corrupt, I redownloaded the 5.1 firmware right through iTunes and restored my iPod on my friend's Macbook Air, it worked like a charm, thanks for helping.

Last edited by rudychidiac; May 4, 2012 at 07:23 AM. Reason: Fixed:
rudychidiac is offline   0 Reply With Quote
Old May 2, 2012, 11:33 PM   #2
Ishmumrhmn
macrumors regular
 
Join Date: Feb 2012
try a recovery restore(hold home when turning on)
Ishmumrhmn is offline   0 Reply With Quote
Old May 3, 2012, 02:18 AM   #3
rudychidiac
Thread Starter
macrumors newbie
 
Join Date: May 2012
Location: Lebanon
Quote:
Originally Posted by Ishmumrhmn View Post
try a recovery restore(hold home when turning on)
I tried, it didn't work.
Do you think it's a firmware bundle problem?
rudychidiac is offline   0 Reply With Quote
Old May 3, 2012, 02:20 AM   #4
Ishmumrhmn
macrumors regular
 
Join Date: Feb 2012
If you are using a custom firmware, probably yes.

Try going to felixbruns.de
Download the ipsw for your ipod
And Shift+Restore in iTunes and reflash with the one you downloaded from felixbruns.

Also might be an Apple Server issue too. Update iTunes, try a different USB cable
Ishmumrhmn is offline   0 Reply With Quote
Old May 3, 2012, 02:28 AM   #5
rudychidiac
Thread Starter
macrumors newbie
 
Join Date: May 2012
Location: Lebanon
Quote:
Originally Posted by Ishmumrhmn View Post
If you are using a custom firmware, probably yes.

Try going to felixbruns.de
Download the ipsw for your ipod
And Shift+Restore in iTunes and reflash with the one you downloaded from felixbruns.

Also might be an Apple Server issue too. Update iTunes, try a different USB cable
Hey, my firmware is already downloaded from felixbruns.de
I tried different USB cables, different laptop… it's not working
PS: My firmware is not customised, I´m not jailbreaking
rudychidiac is offline   0 Reply With Quote
Old May 3, 2012, 02:37 AM   #6
Ishmumrhmn
macrumors regular
 
Join Date: Feb 2012
May be a hardware problem on the iPod then. It should not be like that
Ishmumrhmn is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 5 and earlier

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:22 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC