Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 8, 2012, 12:13 PM   #1
Comeagain?
macrumors Demi-God
 
Comeagain?'s Avatar
 
Join Date: Feb 2011
Location: Spokane, WA
Send a message via Skype™ to Comeagain?
Skype icons missing?

I'm getting the lovely blue "?" icons where the Skype icons should be. It's also pushing out my username and everything. It's also on other peoples usernames.

If that wan't clear (doesn't really sound like it) here's a picture.
Name:  Screen Shot 2012-10-08 at 10.09.36 AM.png
Views: 132
Size:  29.5 KB
__________________
Questions? MRoogle it!
I support the MacRumors Blood Drive!
MR Scavenger Score: 1

Last edited by Comeagain?; Oct 8, 2012 at 12:37 PM.
Comeagain? is offline   0 Reply With Quote
Old Oct 8, 2012, 12:37 PM   #2
Comeagain?
Thread Starter
macrumors Demi-God
 
Comeagain?'s Avatar
 
Join Date: Feb 2011
Location: Spokane, WA
Send a message via Skype™ to Comeagain?
Never mind. I just realized I'm behind a new, very annoying, content filter at our school. It's blocking other graphics on other forums as well.
__________________
Questions? MRoogle it!
I support the MacRumors Blood Drive!
MR Scavenger Score: 1
Comeagain? is offline   0 Reply With Quote

Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:54 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC