Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Web Design and Development

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 17, 2012, 02:03 AM   #1
enerivdm
macrumors newbie
 
Join Date: Oct 2012
Buttons in iOS 6 does not work

We are developing a website and it was working well in earlier versions of iOS. Recently some of our members started upgrading to iOS 6 and then most of the buttons of the site stopped working. This seems to be the case on Safari, but also on Chrome. (Did not check any other)

These buttons are Javascript enabled so it triggers an event.

To compound issues on the emulator it seems like the calibration is off or something. If you tap above some of the buttons then they work!

Any ideas?

Stephan
enerivdm is offline   0 Reply With Quote
Old Oct 17, 2012, 07:45 AM   #2
Les Kern
macrumors 68030
 
Les Kern's Avatar
 
Join Date: Apr 2002
Location: Alabama
what site?
Les Kern is offline   0 Reply With Quote
Old Oct 17, 2012, 02:48 PM   #3
SrWebDeveloper
macrumors 68000
 
SrWebDeveloper's Avatar
 
Join Date: Dec 2007
Location: Alexandria, VA, USA
 
see vendor information in user profile
Emulator? Need site URL so we can look and see your source.
__________________
Jim Goldbloom
Sr. Web Developer, owner GoldTechPro, LLC
http://www.GoldTechPro.com
SrWebDeveloper is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Web Design and Development

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC