Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 2, 2012, 02:04 PM   #1
TomTomTuning
macrumors regular
 
Join Date: Oct 2010
Location: Central PA
Generic NEC USB3.0 PCIe Installation problems

Hey everyone, I'm having a heck of a time trying to install a NEC USB3.0 PCIe card. I'm running Mountain Lion.

Here's the card I purchased (screenshot): http://i9.photobucket.com/albums/a98...-USB30NEC.jpeg
I dont have the molex power adapter connected, from what I've read it's not required on a Mac Pro. Is this true?

The device I'm trying to use a WD MyBook 2TB USB3.0
Works fine in my USB2.0 ports.

I've tried a few .kext files but no luck. The furthest I've gotten was when following this tutorial: http://forums.macrumors.com/showthread.php?t=1238494 The only .kext that shows up in the USB System Information is the old one from this thread. Newer .kext dont seem to work. By the way I had to use Kext Wizard because Kext Helper wouldnt download.

Here's a screen shot of my System Info, the WD drive is plugged in but isnt working.
And AHCI Controller is my ASM1061 eSata/Sata card.



I would love to try another USB3.0 device but I dont have one at the moment.
Any suggestions is super appreciated.
__________________
2010 Mac Pro: Xeon W3690 3.46GHz Hex-Core, 3x8GB (24GB) 1333 RAM, 4GB GTX 680 FTW, 1TB SSD, AC & BT4
2010 15" MacBook Pro: 2.66GHz i7-620M Dual-Core, 4GB 1066 RAM, 1TB SSD

Last edited by TomTomTuning; Nov 2, 2012 at 07:03 PM.
TomTomTuning is offline   0 Reply With Quote

 
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
SATA/USB3 issues with PCIE Slot #2 handheldgames Mac Pro 2 Dec 21, 2013 09:17 PM
Sonnet Allegro USB3 PCIe Card Draeconis Mac Pro 3 May 17, 2013 10:09 AM
Orico USB3.0 PCIe out of stock everywhere? Enrico Mac Pro 37 May 16, 2013 08:36 PM
USB3 PCIe - Effect Bluetooth Signal h1kar1 Mac Pro 11 Mar 4, 2013 10:27 PM
Lacie USB3.0 PCIe + WD MyBook - Not working TomTomTuning Mac Pro 2 Nov 7, 2012 10:13 PM

Forum Jump

All times are GMT -5. The time now is 05:50 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC