Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 6, 2012, 01:52 AM   #1
dowser81
macrumors newbie
 
Join Date: Aug 2012
Location: Bo'ness in Scotland
screensaver driving me nuts

Here is the problem if i open up finder find lets say a picture that i want to drop and drag onto the desk top whenever i do this the screen saver activates and i have to enter my macs password to unlock it why does it continue to do this and is it something i can turn off.
__________________
iPhone 5 64gb
The new iPad
Apple TV 3
rMBP 2.6ghz/ 16 mb/ 256gb
dowser81 is offline   0 Reply With Quote
Old Nov 6, 2012, 01:55 AM   #2
Feltzem
macrumors regular
 
Join Date: Sep 2009
That's a feature of OS X. It's the shortcut to activate the screensaver, I find it quite useful myself.
__________________
Macbook Air 13", 1.7GHz i5, 4GB RAM, 256GB SSD
White iPhone 5S, 16GB
Feltzem is offline   0 Reply With Quote
Old Nov 7, 2012, 04:26 AM   #3
dowser81
Thread Starter
macrumors newbie
 
Join Date: Aug 2012
Location: Bo'ness in Scotland
screensaver

do you know if i can turn of this feature
__________________
iPhone 5 64gb
The new iPad
Apple TV 3
rMBP 2.6ghz/ 16 mb/ 256gb
dowser81 is offline   0 Reply With Quote
Old Nov 8, 2012, 02:35 PM   #4
ppcg4mac
macrumors 6502
 
Join Date: Feb 2012
Location: Somewhere Else
one of the preference panes has an option for this.... i haven't used a mac in so long i forgot which one
__________________

iPod Touch 2g 16 GB, Dell Optiplex 755, Pentium 3 "Server", Whatever the library runs.
ppcg4mac is offline   0 Reply With Quote
Old Nov 8, 2012, 04:22 PM   #5
The13thDoctor
macrumors regular
 
Join Date: Mar 2010
Location: @TheRoyalDoctor
did you by chance, setup a hot corner or some fink?
__________________
My butt feels leaky...
The13thDoctor is offline   0 Reply With Quote
Old Nov 8, 2012, 05:41 PM   #6
chriscl
macrumors 6502
 
Join Date: Jan 2008
Location: Nottingham, England
Go to "System Preferences", "Mission Control" and then click on the "Hot Corners" button.

You probably have one of the "Hot" corners set to activate the Screensaver.

Clear this, and your problem goes away.
__________________
Chris
some stuff with an logo on them.
chriscl is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Calendar Notifications driving me nuts turtlebud iOS 7 7 May 5, 2014 05:57 PM
This lack of sorting is driving me nuts? JakobAloudMadge Mac Basics and Help 2 Jul 25, 2013 03:12 PM
Ghost of an IP past...driving us NUTS! OldManEmu Mac Basics and Help 3 Jul 8, 2013 10:38 AM
Mac Mail Driving Me Nuts Cuechick OS X 10.8 Mountain Lion 3 Feb 21, 2013 12:40 PM
OS X: Bootcamp is driving me nuts, please help! Raisen223 Mac and PC Games 12 Nov 28, 2012 06:24 PM

Forum Jump

All times are GMT -5. The time now is 06:27 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC