Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 24, 2011, 04:19 PM   #1
rickenbeatle
macrumors newbie
 
Join Date: Jun 2011
No sound in Garageband (yes I have looked at previous threads)

I checked the audio settings in Garageband and system preferences. It was working just fine, then when I went back to a rough drum track I had that I was going to redo, there was no sound. Now, there is no sound at all, on any of the tracks. Any help? I am getting frustrated.
rickenbeatle is offline   0 Reply With Quote
Old Jun 24, 2011, 04:26 PM   #2
Jolly Jimmy
macrumors 65816
 
Jolly Jimmy's Avatar
 
Join Date: Dec 2007
Have you tried re-starting?
Jolly Jimmy is offline   0 Reply With Quote
Old Jun 24, 2011, 04:28 PM   #3
GGJstudios
macrumors Westmere
 
Join Date: May 2008
You might also try resetting NVRAM:

Resetting your Mac's PRAM and NVRAM
GGJstudios is offline   0 Reply With Quote
Old Jun 24, 2011, 04:29 PM   #4
rickenbeatle
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
I sure did. I just tried starting a new project too, and it has sound, but I don't want to have to start all over.
rickenbeatle is offline   0 Reply With Quote
Old Jun 24, 2011, 04:31 PM   #5
Jolly Jimmy
macrumors 65816
 
Jolly Jimmy's Avatar
 
Join Date: Dec 2007
If other projects have sound then double triple check your settings, solos, mutes and whatnot.
Jolly Jimmy is offline   0 Reply With Quote
Old Jun 24, 2011, 04:38 PM   #6
rickenbeatle
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Nothing looks out of the ordinary. I just don't get it.
rickenbeatle is offline   0 Reply With Quote
Old Jun 24, 2011, 04:45 PM   #7
rickenbeatle
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Ok, well I guess I am going to just copy and paste every track into an new project. I wish you could have multiple projects open at once. It would make it a lot easier.
rickenbeatle is offline   0 Reply With Quote
Old Jun 24, 2011, 04:46 PM   #8
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by rickenbeatle View Post
Ok, well I guess I am going to just copy and paste every track into an new project. I wish you could have multiple projects open at once. It would make it a lot easier.
Did you reset NVRAM?
GGJstudios is offline   0 Reply With Quote
Old Jun 24, 2011, 04:50 PM   #9
rickenbeatle
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Yep, it didn't change anything unfortunately. Thanks for the replies.
rickenbeatle is offline   0 Reply With Quote
Old Nov 6, 2012, 09:14 PM   #10
BashBrannigan
macrumors newbie
 
Join Date: Mar 2008
Location: Toronto
This got my sound back for me

Quote:
Originally Posted by rickenbeatle View Post
I checked the audio settings in Garageband and system preferences. It was working just fine, then when I went back to a rough drum track I had that I was going to redo, there was no sound. Now, there is no sound at all, on any of the tracks. Any help? I am getting frustrated.
In Garage band choose Garage Band>Preferences>Audio/MIDI

if anything besides "Built-in Output" is chosen, such as "Air Play", choose "Builtin Output". In my case it asked if I wanted to choose those drivers. After this the sound returne.
BashBrannigan is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Missing threads from subscribed threads under User CP ddublu Site and Forum Feedback 2 Sep 23, 2013 11:31 AM
Changing sound pitch by exactly One Octave / GarageBand BubbaMonkey Digital Audio 5 Aug 7, 2013 11:22 AM
Running GarageBand on Mountain Lion Lessons Produce No Sound TriforceofTime OS X 10.8 Mountain Lion 0 Sep 1, 2012 09:35 PM
GarageBand - Exporting songs, No sound in iTunes scsmith21 Mac Applications and Mac App Store 0 Jul 8, 2012 07:49 PM
No sound is coming out of GarageBand TheLutariFan Mac Applications and Mac App Store 0 Jul 8, 2012 05:44 AM

Forum Jump

All times are GMT -5. The time now is 10:49 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC