Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 4, 2012, 07:16 PM   #1
PaulTokyo
macrumors member
 
Join Date: Jul 2012
6.0.1 LTE network Error Japan

Hi All
Since upgrading to 6.0.1 I haven't been able to use LTE mode. 3G works fine.
The error is:
Could not activate cellular data network.
You are not subscribed to a cellular data service.

I definitely do have a LTE plan as it was all fine before the 6.0.1 upgrade.

Searching google has shed no real help and was wondering if anybody has experienced this and has a resolution before I call SoftBank Japan and waste a couple of hours with the most incompetent people imaginable.

Thanks
Paul

----------

Btw I have done hard reset, reset network setting etc. and still no good. Restore is not something I want to do at this stage.
PaulTokyo is offline   0 Reply With Quote
Old Nov 4, 2012, 07:35 PM   #2
PaulTokyo
Thread Starter
macrumors member
 
Join Date: Jul 2012
Quote:
Originally Posted by PaulTokyo View Post
Hi All
Since upgrading to 6.0.1 I haven't been able to use LTE mode. 3G works fine.
The error is:
Could not activate cellular data network.
You are not subscribed to a cellular data service.

I definitely do have a LTE plan as it was all fine before the 6.0.1 upgrade.

Searching google has shed no real help and was wondering if anybody has experienced this and has a resolution before I call SoftBank Japan and waste a couple of hours with the most incompetent people imaginable.

Thanks
Paul

----------

Btw I have done hard reset, reset network setting etc. and still no good. Restore is not something I want to do at this stage.
Image attached
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	14
Size:	84.2 KB
ID:	375071  
PaulTokyo is offline   0 Reply With Quote
Old Nov 6, 2012, 10:28 PM   #3
banex
macrumors newbie
 
Join Date: Aug 2012
Same here. No LTE at all on Softbaka. I spoken to them they told me to bring it to the store. I had this issues when I changed my plan to tethering but perhaps I didn't realize due to iOS6.0.1. I read other thread they mention due to APN setting. I am not certain but sounds about right.
banex is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Network users login error 'can't log in at this time due to an error' RyanelRichie Mac OS X 10.7 Lion 1 Jan 8, 2014 05:29 AM
All iPads: Does LTE iPads from Japan work outside Japan? zhaf iPad 18 Nov 20, 2013 03:32 AM
Using Softbank (Japan) 4S on US Verizon Network audiotronica iPhone 6 Feb 6, 2013 12:09 AM
iPhone 5 in Japan on AU - Auto-connecting to edge in LTE available areas issue pauld iPhone 0 Oct 12, 2012 12:52 AM
Whose LTE network will take the hardest hit with an LTE iPhone giper54 iPhone 26 Aug 27, 2012 11:25 PM

Forum Jump

All times are GMT -5. The time now is 01:18 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC