Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old Nov 7, 2012, 10:53 AM   #1
Krafty
macrumors 601
 
Krafty's Avatar
 
Join Date: Dec 2007
Location: La La Land
Phone.app not working properly

I have an issue with the Phone.app. When I go to answer calls, and slide to answer, instead of going to the phone app (where it shows the dialer, call time, etc...), it goes to the homescreen. I can still hear and talk, but I can't access the Phone.app, and the homescreen is unresponsive unless I lock it (while in call, will hang up the call).

I am not sure whats causing this, and I think this started a while ago. If I answer a call while unlocked, it works fine. But from the lockscreen, it seems answering calls also unlocks the screen (sometimes I start to see the icons fall into place like what happens when you unlock, but they're frozen in position).

iPhone 4
5.0.1 jb
1.59.00 bb
__________________
started from the bottom,
still there...
[ deviant : portfolio : last.fm ]


Last edited by Krafty; Nov 7, 2012 at 03:04 PM.
Krafty is offline   0
Old Nov 7, 2012, 11:05 AM   #2
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
any new apps/tweaks installed lately?
__________________
iPhone 6 iOS 8.1.1 TaiG
iPhone 5 iOS 8.1.1 TaiG
iPad 4 3G iOS 7.1.2 Stock
iPad 2 WIFI iOS 8.0 GM
TriJetHero is offline   0
Old Nov 7, 2012, 11:40 AM   #3
Krafty
Thread Starter
macrumors 601
 
Krafty's Avatar
 
Join Date: Dec 2007
Location: La La Land
Quote:
Originally Posted by TriJetHero View Post
any new apps/tweaks installed lately?
The only thing I installed recently was Push Notifications toggle, and some apps (Food Network, Backgrounder, & DataMan).

I already tried disabling Backgrounder, and have Phone.app using native backgrounding but still causes the same issue.
__________________
started from the bottom,
still there...
[ deviant : portfolio : last.fm ]

Krafty is offline   0
Old Nov 7, 2012, 01:16 PM   #4
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
you can install sbsettings

open sbsettings go to more/substrate add-ons

there you can disable cydia extensions 1by1 to see if anything interferes with the phone.app
__________________
iPhone 6 iOS 8.1.1 TaiG
iPhone 5 iOS 8.1.1 TaiG
iPad 4 3G iOS 7.1.2 Stock
iPad 2 WIFI iOS 8.0 GM
TriJetHero is offline   0
Old Nov 7, 2012, 02:48 PM   #5
Krafty
Thread Starter
macrumors 601
 
Krafty's Avatar
 
Join Date: Dec 2007
Location: La La Land
Got it. It was "Ipsum".

----------

Okay. Maybe not. When I turned Ipsum off from SBSettings, it worked fine. When I removed it from Cydia, its now back to unresponsive homescreen.
__________________
started from the bottom,
still there...
[ deviant : portfolio : last.fm ]

Krafty is offline   0
Old Nov 7, 2012, 02:50 PM   #6
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
did you re-enable ipsum in SBsettings before uninstalling?
__________________
iPhone 6 iOS 8.1.1 TaiG
iPhone 5 iOS 8.1.1 TaiG
iPad 4 3G iOS 7.1.2 Stock
iPad 2 WIFI iOS 8.0 GM
TriJetHero is offline   0
Old Nov 7, 2012, 03:01 PM   #7
Krafty
Thread Starter
macrumors 601
 
Krafty's Avatar
 
Join Date: Dec 2007
Location: La La Land
Quote:
Originally Posted by TriJetHero View Post
did you re-enable ipsum in SBsettings before uninstalling?
Yes.

----------

Got it this time.
__________________
started from the bottom,
still there...
[ deviant : portfolio : last.fm ]

Krafty is offline   0
Old Nov 7, 2012, 04:19 PM   #8
stridemat
Moderator
 
stridemat's Avatar
 
Join Date: Apr 2008
Location: Southampton, UK
MOD NOTE

Locked at the OP request.
__________________
stridemat is offline   0

Closed Thread
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Scroll not working properly? petrucci666 OS X Mavericks (10.9) 7 Sep 2, 2013 09:30 AM
Alarm App not working properly V4D3R iPhone 0 May 14, 2013 10:46 AM
iMac not working properly. kwilkes2009 iMac 8 Feb 24, 2013 08:19 PM
Flash not working properly timize Mac Applications and Mac App Store 8 Sep 5, 2012 08:21 AM

Forum Jump

All times are GMT -5. The time now is 08:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC