Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2012, 10:31 PM   #1
MareLuce
macrumors regular
 
Join Date: Sep 2010
iTunes vexes me.

With my new iPod nano the music I tried to sync exceeded capacity by 1.19 gb. So, I unchecked a bunch of albums but it still says over by the exact same amount 1.19 GB.

I uncheck several playlists, and nothing can make it change from being 1.19 GB overcapacity.

Then, in the Music tab, when I UNcheck the checkbox labeled
"Automatically fill free space with songs"

iTunes deletes every single song, all 16gb, off my iPod Nano

Why?



I'm running iTunes 10.7.0.21 on Windows XP
MareLuce is offline   0 Reply With Quote
Old Nov 6, 2012, 09:29 PM   #2
faroZ06
Banned
 
Join Date: Apr 2009
It depends on your previous settings. If you didn't check any of the songs and just did "automatically fill free space with songs", it was probably trying to sync everything. Now that you've changed it to select songs, it's starting fresh. I haven't ever used that setting so I'm not sure.

Why don't you just let it sync again so all of the music goes back on there?
faroZ06 is offline   0 Reply With Quote
Old Nov 7, 2012, 11:33 AM   #3
benjalamelami
macrumors member
 
Join Date: Jul 2012
The answer is to go to your device on the iTunes, on the "Options" field, there is a box that you should check: "Sync only checked videos and songs". On the attachment, its the last box. Mine is spanish, but go for similar wordings.
Attached Thumbnails
Click image for larger version

Name:	Captura de pantalla 2012-11-07 a la(s) 12.32.36.png
Views:	18
Size:	21.2 KB
ID:	375658  
benjalamelami is offline   1 Reply With Quote
Old Nov 7, 2012, 08:07 PM   #4
MareLuce
Thread Starter
macrumors regular
 
Join Date: Sep 2010
Quote:
Originally Posted by benjalamelami View Post
The answer is to go to your device on the iTunes, on the "Options" field, there is a box that you should check: "Sync only checked videos and songs". On the attachment, its the last box. Mine is spanish, but go for similar wordings.
I have had that boxed checked always. I have ~ 100gb of music. It would never make sense to try to sync it all to any iOS device.


Quote:
Originally Posted by faroZ06 View Post
If you didn't check any of the songs and just did "automatically fill free space with songs", it was probably trying to sync everything. Now that you've changed it to select songs, it's starting fresh. I haven't ever used that setting so I'm not sure.
I checked the Playlists, Albums, and Artists that I thought would fill it up to maybe 10gb (by guessing, not by spending the time to add it all up).

AND then I also checked "Automatically fill empty space with music."

That seemed to work.

But them when I added more songs and some photos, and I unchecked the box "Automatically fill empty space..." --- guess what?

It deleted allllllllllllll my music on my iPod Nano!

Even though I still had all the albums and artists checked to sync.

This has happened twice.



Quote:
Originally Posted by faroZ06 View Post
Why don't you just let it sync again so all of the music goes back on there?
I did.

Then when I un-checked the box, all my music on the iPod Nano was deleted AGAIN.
MareLuce is offline   0 Reply With Quote
Old Nov 8, 2012, 02:15 PM   #5
madmaxmedia
macrumors 68030
 
Join Date: Dec 2003
Location: Los Angeles, CA
Send a message via Yahoo to madmaxmedia
I would recommend going all manual with your iPod, which should solve the problem of disappearing content (even though it should have never happened in the first place.)

On the main device tab, select 'Manually manage music and videos'.
On the Music tab, uncheck 'Sync Music'.

Now just drag whatever you want onto your iPod until it's full, and delete stuff when necessary. That seems much easier than checking/unchecking stuff and hoping it all works out size wise.

Sorry if any of this is already obvious to you, it's just how I've always managed my iPods and iPhones.
madmaxmedia is offline   0 Reply With Quote
Old Nov 8, 2012, 02:18 PM   #6
peeaanuut
Banned
 
Join Date: Sep 2007
Location: Southern California
Send a message via AIM to peeaanuut
I think the key is the fill up option. Dont use that. Go in and check the playlists, songs, artists, genre, etc that you want to include. Then do a sync and you should be good to go. if that doesnt work, then there is something else you are not mentioning.
peeaanuut is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes Match: iTunes Purchases Default to Album Title Metadata That's in iTunes Store JPM42 Apple TV and Home Theater 0 Oct 24, 2013 04:34 PM
[SOLVED] iTunes Match music not showing up in iTunes when cell Data disabled Xylian iOS 7 4 Oct 3, 2013 06:31 AM
Apple Revises iTunes Terms and Conditions to Allow Educational iTunes Accounts for Children Under 13 MacRumors MacRumors.com News Discussion 50 Aug 5, 2013 04:15 PM
General: iTunes backups of mobile applications...sync data to iCloud, music only to iTunes? Dreamliner330 iOS 6 1 May 15, 2013 06:10 PM
Moving to Android, trouble getting DRM free songs on iTunes (using iTunes match) miamialley Alternatives to iOS and iOS Devices 2 Apr 28, 2013 11:17 AM

Forum Jump

All times are GMT -5. The time now is 12:21 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC