Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 20, 2011, 03:57 PM   #26
byrnsy
macrumors newbie
 
Join Date: Oct 2011
Quote:
Originally Posted by munkery View Post
Do users having this issue use a passcode?

Maybe the backup service is blocked by locking the device with passcode?
Mine has a passcode turned on and iCloud is still working.
byrnsy is offline   0 Reply With Quote
Old Nov 11, 2012, 06:15 AM   #27
hannanazine
macrumors newbie
 
Join Date: Nov 2012
It worked!

I was having the same problem since I got a 4s, but then I got it to work by doing the following (I don't know what worked, so I'll just say everything I did):

- deleting my previous backup though the iCloud app on my computer
- checking on iTunes if it was selected as iCloud backup (it was, so I unchecked it and checked it again)
- going on the iCloud menu on my phone and checking if iCloud was on. Since it was (and that is the part I think that worked), I unchecked it, confirmed and checked again, and this time it asked for my iTunes password and all.
- The next time I locked it while charging, when I unlocked it, the numbers on my wifi data counter had changed, which meant it started trying backing up.
- There is one thing, though, you can't unlock the phone during the process, otherwise it will stop backing up.
- I left it overight and now I'm letting it a couple of hours more just to be safe (since my last mannual backup took 10 hours), but it is already showing my backup on the iCloud app on my computer, so I'm pretty sure it worked.

Thank you, guys!
hannanazine is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iCloud is finally working for me! Spectrum Abuser iOS 5 and earlier 0 Oct 23, 2011 12:26 PM
Is messenger for mac not working for anyone else? 3rd Doctor Mac Applications and Mac App Store 24 Jul 30, 2010 09:45 PM
Back to my Mac working for anyone? legaleye3000 OS X 5 Oct 31, 2007 04:48 PM
Does Yahoo Push work for anyone? opticalserenity iPhone 11 Jul 30, 2007 08:34 PM
Is .Mac iChat working for anyone? Glenn Wolsey Buying Tips and Advice 1 May 15, 2006 07:57 PM


All times are GMT -5. The time now is 03:32 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC