Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 10, 2012, 10:45 PM   #1101
hackerwayne
Thread Starter
macrumors 6502a
 
hackerwayne's Avatar
 
Join Date: Feb 2012
Location: Kuala Lumpur, Malaysia
Send a message via MSN to hackerwayne Send a message via Skype™ to hackerwayne
Quote:
Originally Posted by H2SO4 View Post
Shouldn't be 20 hours but mine took aaaaaaages. Even with the enter key held down.
Probably better to install from a separate drive which leaves the Mac still useable in the mean time?

Is it perhaps something to do with the MP11 hardware?
I used to have a 8-core upgraded MP1,1 and install with permission disabled works perfectly fine. Took roughly 15 mins to install
__________________
Octo MP, MacMini 06, 13" MBA, iMac 06, rMBP13, iP4S
Hobby: Hacker, Creator of MLPostFactor
Life: Repair & Salvage Macs
Quote: Nothing is impossible. Twitter: @Wayne_819
hackerwayne is offline   0 Reply With Quote
Old Nov 11, 2012, 12:44 PM   #1102
kevinlux
macrumors newbie
 
Join Date: Nov 2012
Hi Folks,
I have a white MacBook3,1 with X3100 of course.

Following the Guide in first page i've succeded installing ML having audio working and partially the video.

I can confirm the sleep issue and brightness control that is not working.

VLC can't play video since open gl acceleration is not supported on your mac.

DVD Player can't play DVD Video since It Can't find video output error code -70017, while the drive itself works okay (haven't tested the burn process)

I'm willing to test any improvements... I just have a little bit of confusion reading the last 6-7 pages of this post. Here are my questions :
  • - There's any chance that Video Acceleration and Open GL get fixes by Wayne or someone else? Means would be ever possible to have the graphic fully working or the point it's just to fix or find the workaround for brightness control and sleep issue leaving out the acceleration (Possibility to see video and use acceleration and have a fully working card on ML?
could someone clarify me this point ? I would appreciate coz I'm a bit confused.

Thanks in advance.
kevinlux is offline   0 Reply With Quote
Old Nov 12, 2012, 01:45 AM   #1103
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by hackerwayne View Post
I used to have a 8-core upgraded MP1,1 and install with permission disabled works perfectly fine. Took roughly 15 mins to install
Maybe it's something to do with the slight difference in hardware? Remember I've got no NVRAM running correctly.

----------

Quote:
Originally Posted by soldierblue View Post
So it looks like I'll be coming into the possession of a 2006 Mac Pro with a Radeon 5770. From this guide I gather I should have 100% functionality? Have any of you guys done it with that specific machine?
I have it right now. It's running 90 something percent.
Can you post that machines exact specs? Also which version of the ML installer do you currently have?
H2SO4 is offline   0 Reply With Quote
Old Nov 12, 2012, 03:11 AM   #1104
soldierblue
macrumors 6502
 
Join Date: Mar 2009
Quote:
Originally Posted by H2SO4 View Post
I have it right now. It's running 90 something percent.
Can you post that machines exact specs? Also which version of the ML installer do you currently have?
I should be able to in a week or so once I get it. AFAIK it's a 1,1 w/ 3ghz Xeons.
__________________
Main | i7 4770K @ 4.2ghz | GTX Titan | Windows 8.1
rMBP | i7-3615QM | GT 650M | 10.9
Mini | i5-3210M | HD3000 | 10.9
iPhone 5s | iPad Mini | Nexus 7
soldierblue is offline   0 Reply With Quote
Old Nov 12, 2012, 06:03 AM   #1105
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by soldierblue View Post
I should be able to in a week or so once I get it. AFAIK it's a 1,1 w/ 3ghz Xeons.
Ok, make sure that if you have older versions of the ML installer, (10.8.0, 10.8.1), do not delete them. If you have the same issue as I, you're going to need them.
H2SO4 is offline   0 Reply With Quote
Old Nov 13, 2012, 09:59 AM   #1106
ciacorp
macrumors member
 
Join Date: Feb 2012
X3100 kext for Mountain Lion with QE/CL?

Any news about X3100 kext for Mountain Lion with QE/CL? hackerwayne?
ciacorp is offline   0 Reply With Quote
Old Nov 14, 2012, 12:40 AM   #1107
pgrif
macrumors regular
 
Join Date: Sep 2012
Location: Eugene, OR
x3100 kexts

I was looking around tonight and found a page where someone purports to fix the QE/CI problem with Terminal commands. They all start with"sudo" so I don't think that I'll try them.
The page is:
http://www.osx86.net/view/2880-intel...workin_...html

Last edited by pgrif; Nov 14, 2012 at 12:56 PM. Reason: error
pgrif is offline   0 Reply With Quote
Old Nov 14, 2012, 05:35 AM   #1108
Alazoral
macrumors newbie
 
Join Date: Aug 2009
OK, I'm throwing in the towel. After painstakingly finding and putting together a working bootable 10.8.0 install disk (hint: when the guide in the OP says delete boot.efi, actually overwrite it or make sure to empty the trash because its bless status will follow it into the trash and your computer will try and boot from it), the bless command in the terminal of that version also tells me it can't find my NVRAM. So I am time machining back to ML, at least until someone with more patience and time than I can figure out how to smooth the rough edges. Thanks for everyone's help, and if a solution is at some point found I will happily jump back on the boat.
Alazoral is offline   0 Reply With Quote
Old Nov 14, 2012, 10:05 PM   #1109
soldierblue
macrumors 6502
 
Join Date: Mar 2009
Quote:
Originally Posted by H2SO4 View Post
Ok, make sure that if you have older versions of the ML installer, (10.8.0, 10.8.1), do not delete them. If you have the same issue as I, you're going to need them.
Yeah, I definitely don't have those anymore.
__________________
Main | i7 4770K @ 4.2ghz | GTX Titan | Windows 8.1
rMBP | i7-3615QM | GT 650M | 10.9
Mini | i5-3210M | HD3000 | 10.9
iPhone 5s | iPad Mini | Nexus 7
soldierblue is offline   0 Reply With Quote
Old Nov 14, 2012, 10:19 PM   #1110
Intell
macrumors P6
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
Quote:
Originally Posted by pgrif View Post
I was looking around tonight and found a page where someone purports to fix the QE/CI problem with Terminal commands. They all start with"sudo" so I don't think that I'll try them.
The page is:
http://www.osx86.net/view/2880-intel...workin_...html
There's nothing wrong with those commands. All they're doing is using perl to change out a few values within the X3100 kext. Sudo is required to edit those values because the kext is owned by root.
__________________
Last edited by Intell; Yesterday at 3:16 AM.
Intell is offline   0 Reply With Quote
Old Nov 15, 2012, 04:01 AM   #1111
ciacorp
macrumors member
 
Join Date: Feb 2012
Quote:
Originally Posted by pgrif View Post
I was looking around tonight and found a page where someone purports to fix the QE/CI problem with Terminal commands. They all start with"sudo" so I don't think that I'll try them.
The page is:
http://www.osx86.net/view/2880-intel...workin_...html
These kexts aren't usable as they are only 32bit.
ciacorp is offline   0 Reply With Quote
Old Nov 15, 2012, 05:15 AM   #1112
pgrif
macrumors regular
 
Join Date: Sep 2012
Location: Eugene, OR
Quote:
Originally Posted by soldierblue View Post
Yeah, I definitely don't have those anymore.
You can find those files on the "bay full of pirates". Please delete this if it violates any rules.
pgrif is offline   0 Reply With Quote
Old Nov 16, 2012, 11:57 AM   #1113
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by pgrif View Post
You can find those files on the "bay full of pirates". Please delete this if it violates any rules.
Always been a bit funny about that place for some reason.
H2SO4 is offline   0 Reply With Quote
Old Nov 16, 2012, 01:01 PM   #1114
kevinlux
macrumors newbie
 
Join Date: Nov 2012
Quote:
Originally Posted by kevinlux View Post
Hi Folks,
I have a white MacBook3,1 with X3100 of course.

Following the Guide in first page i've succeded installing ML having audio working and partially the video.

I can confirm the sleep issue and brightness control that is not working.

VLC can't play video since open gl acceleration is not supported on your mac.

DVD Player can't play DVD Video since It Can't find video output error code -70017, while the drive itself works okay (haven't tested the burn process)

I'm willing to test any improvements... I just have a little bit of confusion reading the last 6-7 pages of this post. Here are my questions :
  • - There's any chance that Video Acceleration and Open GL get fixes by Wayne or someone else? Means would be ever possible to have the graphic fully working or the point it's just to fix or find the workaround for brightness control and sleep issue leaving out the acceleration (Possibility to see video and use acceleration and have a fully working card on ML?
could someone clarify me this point ? I would appreciate coz I'm a bit confused.

Thanks in advance.
up ! no one ?

----------

Quote:
Originally Posted by ciacorp View Post
Any news about X3100 kext for Mountain Lion with QE/CL? hackerwayne?
I think that hackerwayne it's just busy since it's been a lot that it's not around here.... maybe he just gave up :-/
kevinlux is offline   0 Reply With Quote
Old Nov 16, 2012, 02:13 PM   #1115
ciacorp
macrumors member
 
Join Date: Feb 2012
uhh :-(
ciacorp is offline   0 Reply With Quote
Old Nov 18, 2012, 06:20 AM   #1116
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by soldierblue View Post
Yeah, I definitely don't have those anymore.
How are you getting on?
H2SO4 is offline   0 Reply With Quote
Old Nov 18, 2012, 09:36 AM   #1117
soldierblue
macrumors 6502
 
Join Date: Mar 2009
Quote:
Originally Posted by H2SO4 View Post
How are you getting on?
I haven't gotten the Mac Pro yet. May be another week or so.
__________________
Main | i7 4770K @ 4.2ghz | GTX Titan | Windows 8.1
rMBP | i7-3615QM | GT 650M | 10.9
Mini | i5-3210M | HD3000 | 10.9
iPhone 5s | iPad Mini | Nexus 7
soldierblue is offline   0 Reply With Quote
Old Nov 18, 2012, 10:06 AM   #1118
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by soldierblue View Post
I haven't gotten the Mac Pro yet. May be another week or so.
Good stuff. Let us know how things work out.
H2SO4 is offline   0 Reply With Quote
Old Nov 18, 2012, 02:20 PM   #1119
locura79
macrumors newbie
 
Join Date: Oct 2012
Unhappy

I officially gave up and went back to Lion. I guess I'll try again when people smarter than me figure out how to make it work on 4,1 with GMA X3100.
locura79 is offline   1 Reply With Quote
Old Nov 18, 2012, 02:37 PM   #1120
Lucky736
macrumors 6502a
 
Join Date: Jan 2004
Location: TX or MI
Send a message via AIM to Lucky736 Send a message via Yahoo to Lucky736
Quote:
Originally Posted by AnonMac50 View Post
But that's a complete installer thing image, right? What about something that is just the tweaks alone. Like in XPostFacto, you run the app, then select your source file (like the OS 10.4 install disc for example), your destination, and it would copy files bundled in the app to that drive, then reboot into the installer, and then you have OS X ready for your computer. I think you may have had to open the App again first though straight after the install (back in OS 9) to get it ready.
This would be awesome. I haven't heard anyone reference XPostFacto in YEARS too!
Lucky736 is offline   0 Reply With Quote
Old Nov 19, 2012, 08:21 AM   #1121
alansoo
macrumors newbie
 
Join Date: Nov 2012
http://forums.macrumors.com/showthread.php?t=1325709

Goodday,

I being following this guide but still failed to install Mountain Lion to my Macbook 2008.

When i try restart, press OPTION. It just show white screen and not able to run installation.

Please help me.
alansoo is offline   0 Reply With Quote
Old Nov 20, 2012, 04:35 PM   #1122
AnonMac50
macrumors 65816
 
Join Date: Mar 2010
Quote:
Originally Posted by Lucky736 View Post
This would be awesome. I haven't heard anyone reference XPostFacto in YEARS too!
The good old days

I may look into that if I have more time...
__________________
[Tutorial] Three Finger Drag on Non-supported Multitouch Macs (MAJOR UPDATES!!! (8/7/2013))
Front Row for Lion
Now I know why the maps icon wants you to jump off of a bridge!
AnonMac50 is offline   0 Reply With Quote
Old Nov 21, 2012, 02:03 PM   #1123
hackerwayne
Thread Starter
macrumors 6502a
 
hackerwayne's Avatar
 
Join Date: Feb 2012
Location: Kuala Lumpur, Malaysia
Send a message via MSN to hackerwayne Send a message via Skype™ to hackerwayne
Quote:
Originally Posted by kevinlux View Post
up ! no one ?

----------



I think that hackerwayne it's just busy since it's been a lot that it's not around here.... maybe he just gave up :-/
Clearly i did not. Have been very busy for the past few days.

----------

Quote:
Originally Posted by ciacorp View Post
uhh :-(
Im still around Look at the last line of my sig
__________________
Octo MP, MacMini 06, 13" MBA, iMac 06, rMBP13, iP4S
Hobby: Hacker, Creator of MLPostFactor
Life: Repair & Salvage Macs
Quote: Nothing is impossible. Twitter: @Wayne_819
hackerwayne is offline   0 Reply With Quote
Old Nov 22, 2012, 02:27 AM   #1124
H2SO4
macrumors 6502a
 
Join Date: Nov 2008
Quote:
Originally Posted by alansoo View Post
Goodday,

I being following this guide but still failed to install Mountain Lion to my Macbook 2008.

When i try restart, press OPTION. It just show white screen and not able to run installation.

Please help me.
You still have a Lion installation you can boot from?
H2SO4 is offline   0 Reply With Quote
Old Nov 24, 2012, 11:49 AM   #1125
Nemesis19
macrumors member
 
Join Date: Mar 2010
Hello everybody,

this is a very great guide, although having a MacBook4,1 with X3100 doesn't seem to be an advantage

I'm curious if instead of installing the whole system it is possible to install some parts of it on Lion, like: Messages, Reminders and Notes.

Any clue about that?
Nemesis19 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
new guide for installing mountain lion gm on unsupported macs dead.xx OS X 10.8 Mountain Lion 157 Feb 28, 2014 06:41 PM
[Guide] Fix iMessage/Facetime on unsupported Macs running ML tylersheppeard OS X 10.8 Mountain Lion 0 Sep 13, 2013 06:15 PM
Best guide for 10.8.4 on unsupported machines. krisosha OS X 10.8 Mountain Lion 1 Aug 24, 2013 12:50 PM
Docking station unsupported after ios 6.1.3 install? 09sroyal iPhone Tips, Help and Troubleshooting 0 Apr 13, 2013 03:15 PM
Guide: Install Leopard on unsupported Macs njs84nnsh74 PowerPC Macs 2 Aug 18, 2012 10:23 AM

Forum Jump

All times are GMT -5. The time now is 12:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC