Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 9, 2012, 07:10 PM   #101
iSquirrelu
macrumors newbie
 
Join Date: Nov 2012
Location: Brisbane, Australia
Updated on MBR, lost one USB port with an external USB3 attached, messed about disconnecting/reconnecting etc, still no joy, reset the PRAM. Can report all good now.

Also encountered same sleep reactivation issue (previously disabled) fixed with the work around posted above.
iSquirrelu is offline   0 Reply With Quote
Old Nov 9, 2012, 09:13 PM   #102
ZipZap
macrumors 68040
 
Join Date: Dec 2007
Does this fix the USB drive issue where they do not remount when the units wakes from sleep?
ZipZap is offline   0 Reply With Quote
Old Nov 9, 2012, 10:52 PM   #103
JonasCalhoun
macrumors newbie
 
Join Date: Aug 2012
After going through a bunch of steps with AppleCare, the fix was to re-install 10.8.

I wasn't very happy about it, my TM backups are archiving right now. However, it looks like it did the trick, and I didn't lose any data...

Dan
JonasCalhoun is offline   0 Reply With Quote
Old Nov 9, 2012, 11:56 PM   #104
iSquirrelu
macrumors newbie
 
Join Date: Nov 2012
Location: Brisbane, Australia
Quote:
Originally Posted by ZipZap View Post
Does this fix the USB drive issue where they do not remount when the units wakes from sleep?
I had to reset the PRAM & SMC after the update to get USB functioning
iSquirrelu is offline   0 Reply With Quote
Old Nov 10, 2012, 01:08 AM   #105
bed
macrumors member
 
Join Date: May 2008
Damn,
previously I have been enjoying the game XCOM:EnemyUnknown on my 15" RetinaMacBookPro running inside Windows8 with Parallels 8. Today however, whenever I try and run the game the virtual machine crashes (not just a blue screen etc, but the VM vanishes and Parallels throws up a crash message).

Now what is different since the last time it worked a few days ago are two things:
- XCOM patch update (~7th November) which installed after my last game
- This RetinaMacBookPro Graphics Update 2.0, which installed yesterday

I'm guessing the rMBP graphics update is the cause here, currently redownloading the 10.8.2 Combo updater to try and rollback the drivers while I wait for Parallels to do an update so I can get back to killing aliens.
__________________
Too many  products. Just too many.
bed is offline   0 Reply With Quote
Old Nov 10, 2012, 02:22 AM   #106
bed
macrumors member
 
Join Date: May 2008
using gfxCardStatus, if I force the rMBP to stay on the integrated video card, the crash does not occur. So it is definitely related to the discrete video card. its not quite as smooth of course, but is playable on low settings.
__________________
Too many  products. Just too many.
bed is offline   0 Reply With Quote
Old Nov 10, 2012, 06:53 AM   #107
amberashby
macrumors 6502
 
Join Date: Nov 2003
Scrolling is much smoother!

Wooohooo. That was the only thing bugging me about my Retina 15.
amberashby is offline   0 Reply With Quote
Old Nov 10, 2012, 07:46 AM   #108
Onexy
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by bed View Post
Damn,
previously I have been enjoying the game XCOM:EnemyUnknown on my 15" RetinaMacBookPro running inside Windows8 with Parallels 8. Today however, whenever I try and run the game the virtual machine crashes (not just a blue screen etc, but the VM vanishes and Parallels throws up a crash message).

Now what is different since the last time it worked a few days ago are two things:
- XCOM patch update (~7th November) which installed after my last game
- This RetinaMacBookPro Graphics Update 2.0, which installed yesterday

I'm guessing the rMBP graphics update is the cause here, currently redownloading the 10.8.2 Combo updater to try and rollback the drivers while I wait for Parallels to do an update so I can get back to killing aliens.
I can confirm this! Just tried to run Battlefield 1942 and the whole Windows 8 Parallels Desktop 8 VM crashes instantly when the game menu appears.
Onexy is offline   0 Reply With Quote
Old Nov 10, 2012, 08:21 AM   #109
Shokyu
macrumors newbie
 
Join Date: Nov 2012
Mhheee!

Since I run the update my rMBP15 lags permanently on Starcraft 2.

I played the game always on medium settings on an external Monitor via HDMI.
Now after the update this is all but playable.

Did anyone see that issue too?
Any help?
Shokyu is offline   0 Reply With Quote
Old Nov 10, 2012, 09:09 AM   #110
Risco
macrumors 65816
 
Join Date: Jul 2010
Location: United Kingdom
Quote:
Originally Posted by Shokyu View Post
Mhheee!

Since I run the update my rMBP15 lags permanently on Starcraft 2.

I played the game always on medium settings on an external Monitor via HDMI.
Now after the update this is all but playable.

Did anyone see that issue too?
Any help?
Reset SMC.
__________________
15" Macbook Pro 2012, 2.3ghz, 8GB Ram, 256GB SSD | iPhone 5s 32GB Space Grey
Risco is offline   1 Reply With Quote
Old Nov 10, 2012, 09:50 AM   #111
ikir
macrumors 6502a
 
Join Date: Sep 2007
Woot!!! Boosted Cinebench11 result by 10-15%

Not bad!!!

MacBook Air 2012
__________________
My homepage html, php, css handwritten, graphics made by me
Amiga News.it THE italian Amiga portal
ikir is offline   3 Reply With Quote
Old Nov 10, 2012, 09:57 AM   #112
JonasCalhoun
macrumors newbie
 
Join Date: Aug 2012
Quote:
Originally Posted by JonasCalhoun View Post
After going through a bunch of steps with AppleCare, the fix was to re-install 10.8.
I spoke too soon. This morning, my rMBP is having the same issues as before--USB drives won't unmount, problems waking from sleep, and mail/messages/ical constantly ask for passwords.

Dan
JonasCalhoun is offline   0 Reply With Quote
Old Nov 10, 2012, 11:42 AM   #113
Mac Rules
macrumors 6502
 
Join Date: Jul 2006
Location: London
So for my (very) short subjective review, unfortunately I have no stats to back this up;
  • OS GUI does generally seem a tad more responsive.
  • Safari visual glitches mostly resolved - an SMC reset seems to help that however for a short while.
  • Able to run Portal,TF2,HL2 at full retina resolution with max settings at a smooth frame-rate versus being limited to around 1920 before on max settings.

Very happy so far, just wish Apple would do something to smooth Safari up a bit...
__________________
Retina MBP 2.6GHz Quad i7, 16Gb RAM, 512Gb SSD
iPhone 4S 32Gb
iPad 4th Gen 32Gb
Mac Rules is offline   0 Reply With Quote
Old Nov 10, 2012, 12:39 PM   #114
Shokyu
macrumors newbie
 
Join Date: Nov 2012
Quote:
Originally Posted by Risco View Post
Reset SMC.
You saved my weekend man!
;-)

Thanks a lot! I will see if the issue rises again in a period of time, but for now it seems solved.
Shokyu is offline   0 Reply With Quote
Old Nov 10, 2012, 03:55 PM   #115
curmi
macrumors regular
 
Join Date: Jun 2000
Location: Melbourne, Australia
Quote:
Originally Posted by JonasCalhoun View Post
I spoke too soon. This morning, my rMBP is having the same issues as before--USB drives won't unmount, problems waking from sleep, and mail/messages/ical constantly ask for passwords.

Dan
Well, since you and I both have a Retina MacBook Pro, I wonder if the problem is only with these machines? Maybe people without problems are on the Air?

I haven't tried reinstalling, but it seems from your evidence that doesn't work anyway.
curmi is offline   0 Reply With Quote
Old Nov 10, 2012, 04:11 PM   #116
OnceYouGoMac
macrumors 6502
 
Join Date: Aug 2012
Location: In front of my Mac
I'd better install this on my Air (it's a 2012 model). I actually thought it was a hardware update when I read the thread title
OnceYouGoMac is offline   0 Reply With Quote
Old Nov 10, 2012, 05:48 PM   #117
Risco
macrumors 65816
 
Join Date: Jul 2010
Location: United Kingdom
Quote:
Originally Posted by Shokyu View Post
You saved my weekend man!
;-)

Thanks a lot! I will see if the issue rises again in a period of time, but for now it seems solved.
Hey, no problems! I also reset the PRAM as well, seemed to make things a bit smoother in general OS.
__________________
15" Macbook Pro 2012, 2.3ghz, 8GB Ram, 256GB SSD | iPhone 5s 32GB Space Grey
Risco is offline   0 Reply With Quote
Old Nov 10, 2012, 06:05 PM   #118
squirrelist
macrumors member
 
Join Date: Jun 2006
Location: Silver Spring MD
 
see vendor information in user profile
Send a message via Skype™ to squirrelist
Good results on Civilization V

Before the upgrade I was getting weird 3D problems on my Macbook Air when talking to other leaders. Looked like their body had a strobe light on it. After this update it works perfectly.

Last edited by squirrelist; Nov 10, 2012 at 06:06 PM. Reason: Forgot to say what device I was running.
squirrelist is offline   0 Reply With Quote
Old Nov 11, 2012, 03:01 AM   #119
Leslie.Hon
macrumors newbie
 
Join Date: Apr 2008
Location: Hong Kong
I have a Mid 2012 2.6 15 inch unibody with Optibay , put the home (~) into optibay HDD, disable Safe Sleep

After patched:
  1. No LCD signal on wake
  2. Some application ask me keychain password when login
  3. M4 128GB SSD TRIM is off, can't turn it on again
  4. I can't copy file from NAS to Desktop after patched
  5. Intel 4000 512MB > 384MB Ram

Now I restored to older time by Time Machine

Last edited by Leslie.Hon; Nov 11, 2012 at 03:01 AM. Reason: editing some word
Leslie.Hon is offline   0 Reply With Quote
Old Nov 11, 2012, 06:28 PM   #120
mattyu007
macrumors member
 
Join Date: Jan 2010
Location: Canada
Has anyone been having issues with sleep and waking from sleep? My 15" cMBP doesn't go to sleep reliably anymore, and upon waking from sleep, displays all sorts of graphics corruption and graphical lag until it is restarted.

I've also noticed that my battery life has decreased since installing the update. I've tried PRAM reset and SMC reset, but neither appear to have made much of a difference.
__________________
15" Mid 2012 MacBook Pro, iPhone 5s. Waterloser.
mattyu007 is offline   0 Reply With Quote
Old Nov 12, 2012, 03:26 AM   #121
beestigbeestje
macrumors regular
 
Join Date: May 2007
Location: Belgium
Send a message via AIM to beestigbeestje
Quote:
Originally Posted by mattyu007 View Post
Has anyone been having issues with sleep and waking from sleep? My 15" cMBP doesn't go to sleep reliably anymore, and upon waking from sleep, displays all sorts of graphics corruption and graphical lag until it is restarted.

I've also noticed that my battery life has decreased since installing the update. I've tried PRAM reset and SMC reset, but neither appear to have made much of a difference.
Battery decrease CHECK
Lag when waking from sleep CHECK (has something to do with "deep sleep")

Mine still takes his time to shut down. My five year old MBP shuts down in a blimp (also ssd).
__________________
Santa Rosa Macbook pro 2.4Ghz 4gb RAM
Retina Macbook Pro 15 inch 2,6ghz 16gb ram
iPhone 4 - AppleTV 2 - iPad 2
beestigbeestje is offline   0 Reply With Quote
Old Nov 12, 2012, 03:45 AM   #122
X5-599
macrumors member
 
Join Date: Oct 2012
Quote:
Originally Posted by darijoe View Post
To find out, click on the Apple menu (top left of screen) and select "About This Mac". Click on the "More Info..." button and you should see another window appear. Under the big bold MacBook Pro text, you will see the date of the model and the June 2012 models should say "Mid 2012".

Also, Lion was initially loaded onto these Mid 2012 MacBooks in June because Mountain Lion was only released in late July.
Thanks, I'll check it later. I kind of figured the Lion Install would be because Mountain Lion wasn't released earlier. Now I know for sure. Thanks.
X5-599 is offline   0 Reply With Quote
Old Nov 12, 2012, 11:55 AM   #123
darcyjames
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by Rev4 View Post
The choppy year-to-year page turn animation in Calendar is less choppy, but, still not fluid.It seems that scrolling has incrementally improved.

If the wake-up time has improved, that will be much appreciated. There were times where I'd wait for over 30 seconds to see my mouse and text cursor active. If that's fixed, I'm a happy camper.
Wake time improved here on rMBP, now cursor is instant.
__________________
15"rMBP 2.6i7/16/512, 11"MBA i7/4/128, 21.5" iMac i7/8/500, 2TB Tcap, w/2APexpress, iPad 3rd/64, iPhone5/Bk/32, atv1,2,3, iPodVideo5.1/30 
darcyjames is offline   0 Reply With Quote
Old Nov 12, 2012, 02:22 PM   #124
musicwind95
macrumors newbie
 
Join Date: Aug 2008
Wake from sleep (after sleeping for an hour or more) now takes a solid 10 seconds, and I consistently see >2GBs of Swap used after waking whereas before my Swap usage would have been at 0. I've set hibernatemode to 0 and sym-linked the sleepimage file to /dev/null, then reset my SMC. It seems to have helped for a few days, but the issue is back (possibly after a restart).

Also, I've noticed that the menus on the right side of the menu bar (clock, battery, etc) will sometimes open when I simply mouse over them—no click required. Odd issue, but it's only started happening since this Update.

Finally, battery life seems to have gone down. Whereas before I would see 8–10 hours of usage on a charge, I'm now getting doing the same things 6–7.

rMBP 2.33GHz, 8GB RAM
musicwind95 is offline   0 Reply With Quote
Old Nov 12, 2012, 03:29 PM   #125
kubaw
macrumors newbie
 
Join Date: Apr 2012
This update is a disaster!!

I've installed it on rMBP and it simply stopped booting. All I've seen was an Apple logo and then restart... and again...

I went to the store immediately (thankfully I've got them on the other side of the street where my office is) but they didn't know the case and told me I could leave the computer for diagnosis for 2 days - so I declined. All they did was basic diagnostics (it showed some bluetooth-related problems?!?) and SMC/PRAM reset.

I took it home to recover from image on USB drive but before I did I decided to give "safe mode" a try. And surprise! - it booted. And something must got fixed then because it is booting normally know.

But it was the not end of problems unfortunately. Actually I've experienced:

- applications asking for keychain access all of sudden
- it refused to wake from sleep once (it just displayed mouse cursor for a sec and back off)
- once it disallowed me to move/copy any file ("operation not permitted") until I restarted

So I am still considering restoring from image (I've got 10.8.2 version prior to "supplemental update" there) and wait for "2.1" update... :/
kubaw is offline   0 Reply With Quote

Reply
MacRumors Forums > News and Article Discussion > Mac Blog Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC