Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 13, 2012, 09:48 AM   #1
Zaft
macrumors 6502a
 
Join Date: Jun 2009
iPad 4 periodic stutters

I have an ipad 4. I have noticed that it will periodically stutter in any app including safari. it basically starts to chug along at a choppy frame rate for several seconds and goes back to normal and then it will repeat this every 4 minutes or so. I'm just trying to figure out if this a defective ipad or a software issue. I tried restoring and have had the same result. very annoying.
Zaft is offline   3 Reply With Quote
Old Nov 13, 2012, 10:24 AM   #2
Medic311
macrumors 65816
 
Medic311's Avatar
 
Join Date: Jul 2011
Quote:
Originally Posted by Zaft View Post
I have an ipad 4. I have noticed that it will periodically stutter in any app including safari. it basically starts to chug along at a choppy frame rate for several seconds and goes back to normal and then it will repeat this every 4 minutes or so. I'm just trying to figure out if this a defective ipad or a software issue. I tried restoring and have had the same result. very annoying.
sounds like someone sold you an iPad 3
Medic311 is offline   1 Reply With Quote
Old Nov 13, 2012, 10:26 AM   #3
zhenya
macrumors 68020
 
Join Date: Jan 2005
Did you restore to the factory config, or restore your backup?

If it does it as shipped without any of your backups restored, it's a hardware issue and should be returned.
zhenya is offline   0 Reply With Quote
Old Nov 13, 2012, 10:42 AM   #4
KeepCalmPeople
macrumors 6502a
 
Join Date: Sep 2012
Location: San Francisco Bay Area, California
I have not experienced this on my iPad 4. If you're close to an Apple store, a visit is in order, or call Apple support and they will send you a replacement after reviewing the problem with you.
KeepCalmPeople is offline   0 Reply With Quote
Old Nov 13, 2012, 11:09 AM   #5
Zaft
Thread Starter
macrumors 6502a
 
Join Date: Jun 2009
Quote:
Originally Posted by Medic311 View Post
sounds like someone sold you an iPad 3
it has a lighting connector. and it was from best buy
Zaft is offline   1 Reply With Quote
Old Nov 13, 2012, 11:11 AM   #6
Medic311
macrumors 65816
 
Medic311's Avatar
 
Join Date: Jul 2011
Quote:
Originally Posted by Zaft View Post
it has a lighting connector. and it was from best buy
i know, i was just joking
Medic311 is offline   4 Reply With Quote
Old Nov 13, 2012, 11:48 AM   #7
anubis1980
macrumors member
 
Join Date: Oct 2012
I have same issue. Had it on my three and tried two fours. It's iOS 6 . Been through to apple tried everything. They have admitted its the iOS update. My three on iOS 5 was amazing. On 6 it was sporadically slow. It's exactly the same issue I have and a new ipad didn't fix it , I'm hoping 6.1 will
anubis1980 is offline   0 Reply With Quote
Old Nov 13, 2012, 01:15 PM   #8
Zaft
Thread Starter
macrumors 6502a
 
Join Date: Jun 2009
Quote:
Originally Posted by anubis1980 View Post
I have same issue. Had it on my three and tried two fours. It's iOS 6 . Been through to apple tried everything. They have admitted its the iOS update. My three on iOS 5 was amazing. On 6 it was sporadically slow. It's exactly the same issue I have and a new ipad didn't fix it , I'm hoping 6.1 will
Ok, glad to see its a software issue.
Zaft is offline   0 Reply With Quote
Old Nov 13, 2012, 01:17 PM   #9
zhenya
macrumors 68020
 
Join Date: Jan 2005
I don't believe it's a software issue as none of the 3 devices we have running iOS6 have any stuttering issues.
zhenya is offline   1 Reply With Quote
Old Nov 13, 2012, 03:02 PM   #10
anubis1980
macrumors member
 
Join Date: Oct 2012
Quote:
Originally Posted by zhenya View Post
I don't believe it's a software issue as none of the 3 devices we have running iOS6 have any stuttering issues.
Just because you don't have it then its not an issue. Apple confirmed to me they are working on a fix, also how do you explain three devices all clean with the same issue. I'm not that unlucky. It's ok if you don't want to believe I've seen too many of these now with the same issues to be faulty.
anubis1980 is offline   1 Reply With Quote
Old Nov 13, 2012, 03:08 PM   #11
jmxp69
macrumors regular
 
Join Date: Dec 2008
Have you tried a full reset and attempt to replicate the issue before installing any other apps or performing a restore?
Have you tried using it on a different wifi router/Internet connection?

I would try and eliminate as many potential variables as possible before going to hardware. The only place I've ever seen my iPad 4 stutter is in the tapatalk hd app. They just released a "fix" for stuttering/lag, but it didn't help.

Everything else I have seems fine to me. The good news is that it's not universal. I.e. there are known working units so we can't say iOS universally causes iPad 4s to stutter.
__________________
Daily Driver - 2.3g Ci7 rMBP, 8g, 256gb
Travelers 32g iPhone5/iPad4
Server - 2.3g Ci5 Mac Mini, 8g, 500gb/2tb, OSX Server
jmxp69 is offline   1 Reply With Quote
Old Nov 13, 2012, 04:17 PM   #12
ActionableMango
macrumors 68040
 
ActionableMango's Avatar
 
Join Date: Sep 2010
Quote:
Originally Posted by anubis1980 View Post
I have same issue. Had it on my three and tried two fours. It's iOS 6 . Been through to apple tried everything. They have admitted its the iOS update.
Quote:
Originally Posted by Zaft View Post
Ok, glad to see its a software issue.
I'd take that with a huge grain of salt. Tech Support people will blame anything and everything if they cannot fix a problem.

Quote:
Originally Posted by zhenya View Post
Did you restore to the factory config, or restore your backup?
This is an important question that wasn't answered. Historically iOS has performance problems if you restore from a backup. Try restoring to factory config and seeing if Safari still stutters.
ActionableMango is offline   2 Reply With Quote
Old Nov 13, 2012, 06:00 PM   #13
Zaft
Thread Starter
macrumors 6502a
 
Join Date: Jun 2009
I have already tried a restore and I tried it with no apps installed and it still was there.
Zaft is offline   0 Reply With Quote
Old Nov 13, 2012, 07:07 PM   #14
Deasnutz
macrumors regular
 
Join Date: Jun 2011
Play with your wifi settings/run speed test.

If that passes you may have a defect. Hit up a geniusİ
Deasnutz is offline   0 Reply With Quote
Old Nov 13, 2012, 07:19 PM   #15
canesalato
macrumors regular
 
Join Date: Feb 2010
Something's wrong if it still regularly stutters for several seconds even after a reset with factory settings. I don't believe in a iOS6 problem, even if iOS6 is indeed a buggy release.
I have used 6 iPad 4s for a very good amount of time and none of them have shown this issue. I suggest to bring it back and ask for a change. Last year I had a defective flash memory (SSD) and the symptoms were identical
__________________
And the afternoon, the evening, sleeps so peacefully! Smoothed by long fingers,
Asleep... tired... or it malingers,
Stretched on the floor, here beside you and me.
canesalato is offline   0 Reply With Quote
Old Nov 14, 2012, 01:54 AM   #16
anubis1980
macrumors member
 
Join Date: Oct 2012
the problem is it NEVER happened on my ipad 3 until i updated to ios 6 so i know its not an ipad issue. my 3 ran fantastically.

so i upgraded to the 4 i have had two pads and they had same issues.

have you thought they may use different manufacturers of memory chips or some sort of innards which may be affected by ios 6, whereas the one you are using isn't using those (driver issues maybe?) i cant explain it any other way, but if you search this forum you will see other posts about sporadic issues with speed on ipad 3 and 4 since ios 6. The fact it knackered my old ipad 3, to me shows it an issue with ios 6 on SOME units not all.
anubis1980 is offline   0 Reply With Quote
Old Jan 3, 2013, 12:25 AM   #17
dibakle
macrumors newbie
 
Join Date: Jan 2013
Any news on this? I'm having the same problem. Is it hardware or software issue
dibakle is offline   0 Reply With Quote
Old Jan 4, 2013, 01:47 PM   #18
jonnyb098
macrumors 6502a
 
Join Date: Nov 2010
Location: Michigan
I have this problem too. It really doesn't bug me that much but its kind of ridiculous that a super fast iPad has any stuttering issues whatsoever. Another example of iOS 6 FAIL!
jonnyb098 is offline   1 Reply With Quote
Old Jan 4, 2013, 08:54 PM   #19
dibakle
macrumors newbie
 
Join Date: Jan 2013
Do you get lag when you enter to the "Search iPad" screen too?
The weird thing is that this is the only post in the internet that mentions this issue,so I don't know if we got faulty devices.
dibakle is offline   0 Reply With Quote
Old Jan 4, 2013, 11:44 PM   #20
Gotoma
macrumors member
 
Join Date: Nov 2012
My iPad 4 lags from time to time too. Safari even force closes at times (I usually don't have more than 5 tabs open so I don't think it's a ram problem).
Another bug is that whenever I restart my iPad the lock screen won't respond to touch for about 5 seconds (unless I switch orientation).
Gotoma is offline   0 Reply With Quote
Old Jan 29, 2013, 01:11 PM   #21
anubis1980
macrumors member
 
Join Date: Oct 2012
Oh well still happens on 6.1. I've noticed that mercury browser is def smoother on 6.1 than safari if this is any help.
anubis1980 is offline   0 Reply With Quote
Old May 7, 2013, 01:16 AM   #22
beacon450
macrumors newbie
 
Join Date: May 2013
No Software issue.. Download Apps to solve it.. There is no specific issue in software..
__________________
www.olympicairlines.net
beacon450 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC