Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old Nov 15, 2012, 12:18 PM   #1
deanna1ynne
macrumors newbie
 
Join Date: Apr 2011
MPEG streamclip won't find all audio tracks

I have some m4v files that I ripped from DVDs using handbrake. The default language track on the files is German, but they do also include the option to play in English. When I open the movie in VLC or other apps, it automatically plays German, and it's the German audio that I'd like to extract.

However, when I try to watch the movie or export the audio using streamclip, it always plays/exports the English. I've read that you can change this in the "Audio PID" drop down menu, but when I click the drop down menu, there is nothing available to choose (the menus are just empty). I'm running max os 10.5.8. What am I missing or doing wrong?

Thanks for any tips!!
deanna1ynne is offline   0 Reply With Quote

 
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
MPEG Streamclip help! keepoceansblue Mac Applications and Mac App Store 0 Mar 21, 2014 01:11 PM
Handbrake vs MPEG Streamclip kiwinavt Digital Video 1 Nov 6, 2013 03:06 AM
How do I retain dual audio and subtitles in MPEG Streamclip? urizen Mac Applications and Mac App Store 0 Aug 2, 2013 05:56 AM
MPEG Streamclip 1.9.3b8 missing mp3 option in audio exporter? JTSO23 Mac Applications and Mac App Store 3 Feb 20, 2013 02:11 PM
MPEG Streamclip Settings? !!11oneone Digital Video 1 Aug 16, 2012 08:59 AM

Forum Jump

All times are GMT -5. The time now is 03:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC